Archer C7 v5 is emitting a hidden network

Re:Archer C7 v5 is emitting a hidden network
2020-01-09 20:02:34

@Kevin_Z 

Hi,

 

I am experiencing the exact same issue. Hidden SSID follows the channel of the main SSID, and disapear when turning the "radio signal" off. Same Hidden SSID on 2.4, 5ghz-1 and 5ghz-2.

 

See screenshots, my Network SSID is Netlink, you can see that "hidden" is shadowing.

0
0
#26
Options
Re:Archer C7 v5 is emitting a hidden network
2020-01-14 07:27:58 - last edited 2020-01-14 07:33:21

Hi, I have the same problem with my Archer C7 emitting a hidden network even if the wireless is turned off completely by schedule or manually. How to disable this hidden network? I don't want to have any wireless network durring night hours.
This hidden network is definitely emitted by the Archer C7 router itself. When I unplug the router from electricity, the hidden network disappears.
I don't use a mesh network and don't plan to build such network in the future. I just want all wireless networks to be turned off durring the night.
TP-Link Archer C7 v5.0, Firmware 1.0.11 Build 20190726 rel.57101(4555)

The older firmware doesn't seem to solve problem for me because only the latest firmware has the possiblity to use the Wireless Schedule feature.

 

2
2
#28
Options
Re:Archer C7 v5 is emitting a hidden network
2020-01-15 14:00:08

If this is only necessary when using OneMesh, there should be an option, to turn it off.

3
3
#29
Options
Re:Archer C7 v5 is emitting a hidden network
2020-01-15 22:06:34

@porobk 

Yes, I agree completely!

0
0
#30
Options
Re:Archer C7 v5 is emitting a hidden network
2020-01-16 07:07:14

@rod.evans @RevenFlame @porobk 

 

Hello, the hidden SSID is used for onemesh only, which is enabled by default and it won't affect the performance of the actual wireless network.

 

Besides, may I know why do you want to shut it off? 

 

Good day. 

0
0
#31
Options
Re:Archer C7 v5 is emitting a hidden network
2020-01-16 07:21:24 - last edited 2020-01-16 07:22:35

1. I noticed that sometimes when hidden SSID occurs, my phone loses WIFI connection. But maybe the problem is just my phone...

 

2. I am trying to limit EMF radiation in my home and I dont like it, that hidden SSID is emitting 24/7.

 

Best regards

3
3
#32
Options
Re:Archer C7 v5 is emitting a hidden network
2020-01-16 09:12:21 - last edited 2020-01-16 19:01:35

@Kevin_Z 

For the same reason porobk said - simply to limit EMF radiation in my home. Why is there a Wireless Sheduling feature in the first place if it is unable to turn wireless off completely? Please fix it.

 

3
3
#33
Options
Re:Archer C7 v5 is emitting a hidden network
2020-01-22 21:43:21

Hi guys, anything new regarding this issue? This has bugging me for almost three months. I feel deceived! I'd like to have wireless turned off completely meaning not emiting anything on 2.4GHZ nor 5GHz.

Cheers

xitan

1
1
#34
Options
Re:Archer C7 v5 is emitting a hidden network
2020-01-23 12:18:06

@xitan 

Hello, I wish they did something about it but I have a feeling based on tp-link guys reactions that they don't see this as an issue so I have serious doubts. I'm thinking to get rid of my C7 because of this.
There are fortunately other router brands where scheduling feature works as expected. I have such router at my parents' house and it's not that different from the C7.

There's an interesting fact that in most of other tp-link router models scheduling feature works as we all want, probably the only model having this problem is the C7 v5. I guess they have found a problem with OneMesh not reconnecting when wireless was turn off  and then back on again by the schedule feature so they've deciced to keep it running 24/7 and the scheduling only hides the SSID. But I'm just guessing here.

Please tp-link, prove me wrong and fix this.

 

0
0
#35
Options
Re:Archer C7 v5 is emitting a hidden network
2020-02-07 23:45:36

@rod.evans 

 

Hey, I might have a solution. A friend of mine who has C7 as well fiddled with my C7 last night saying that the schedule feature works for him just fine. 2 hours, 4 beers and 2 bags of peanuts later he fixed it. So here's what he did and what might help. I'm not sure if all the steps were neccessary but it helped so it's up to you:

Reset your C7 to default
Downgrade the C7 firmware to version 180425 2018-05-18
Check if the firmware is really downgraded
Upgrade the C7's firmware to the latest version
Configure your C7 as needed except for Wireless Schedule - do not configure Wireless Schedule yet
Now these are probably the most crucial steps:
Set Wireless Schedule to turn wireless off at the current hour meaning that if the current time is for example 11:30 AM, set the schedule to 11:00 and 12:00 (make 11:00 and 12:00 cells blue for every day of the week). Click Save. The webpage should take to the superior Wireless Schedule page - don't forget to click Save here as well.
Now the wireless should be disabled by the scheduling feature. Check if it is true. And also the hidden network on the same channel should be gone too.
If that's the case say hooray 3 times and set the Wireless Schedule as you need and don't forget to click Save on both pages.
I've tested it for both 2.4GHZ and 5GHZ and it worked as expected - no hidden networks emiting from my C7.

 

1
1
#36
Options