Archer MR400 Youtube/Insta/Chomecast issues certain devices

Re:Archer MR400 Youtube/Insta/Chomecast issues certain devices
2019-12-02 14:07:09 - last edited 2019-12-02 14:15:22

@Mallevs I have exactlly the same problem, can't stream, what so ever, webb browsing works fine. wired connection from my computer is working fine to. with and without VPN

0
0
#12
Options
Re:Archer MR400 Youtube/Insta/Chomecast issues certain devices
2019-12-03 09:28:35

@Rick111 

 

Thanks for your reply. 

 

May I know who is your SIM card carrier? And where are you located? 

 

What is the model number of the device which failed to stream videos? Do other devices work properly? 

 

What is the current hardware and firmware version of the Archer MR400.

 

Thanks in advance. 

0
0
#13
Options
Re:Archer MR400 Youtube/Insta/Chomecast issues certain devices
2019-12-03 09:30:18

@Karl-R 

 

Thanks for your reply. Cause the current situation is a little complicated, we would like to follow up your case via email so that we can do further analysis and try to fix it. 

 

Our engineer will email you later, please check your inbox. 

 

Good day. 

0
0
#14
Options
Re:Archer MR400 Youtube/Insta/Chomecast issues certain devices
2019-12-07 14:04:25 - last edited 2019-12-07 14:06:47

Hi, I have the same issue. Located in Sweden. Tele2 sim. 

Firmware Version: 1.9.0 0.9.1 v0001.0 Build 190307 Rel.45273n

Hardware Version: Archer MR400 v3 00000001

 

 

0
0
#15
Options
Re:Archer MR400 Youtube/Insta/Chomecast issues certain devices
2019-12-07 20:19:00

I have the same issue. Ever since upgrading the firmware to Firmware Version:1.6.0 0.9.1 v0001.0 Build 181112 Rel.65058n using Chromecast has been problematic. It was problematic even before then, but in the previous firmware version I found a Multicast-setting which seemed to fix the problem. This setting is not available in the current version. When having problems this summer I got the advice to factory reset the router. This made it work then, but now, after not having used the device for some months, I have the same issues as described by earlier posters in this thread, i.e. chromecast not working and surfing with a phone (Samsung S10 in my case) being very slow or not working at all. Regarding Chromecast, I can see the chromecast in the home app, but the symbol is not available in Netflix or any other software. 

0
0
#16
Options
Re:Archer MR400 Youtube/Insta/Chomecast issues certain devices
2019-12-11 21:10:51

@Kevin_Z 

I also have the same problem, in Sweden!

With tele2 (operator) and MR400.

worked well with samsung qled tv until a week ago. Now can’t do any streaming from tv and my son’s xbox doesn’t work very well.

Tv Worked occasionally when connected to my iPhone, but not anymore.

 

please tell if you find out more about the problem!!

//Johan

0
0
#20
Options
Re:Archer MR400 Youtube/Insta/Chomecast issues certain devices
2019-12-13 15:23:39

@Mallevs 

 

I am also having the same issue with Samsung S9 plus. We arrived home from vacation yesterday and that is when I noticed an issue. I can connect to the Archer MR400 with my mobile but there is no internet.

 

-I have gone through all troubleshooting suggestions from Samsung even factory reset my phone.

-I have tried changing channels on the Archer and even went through a factory reset and changing network names and passwords.

 

All other devices and cellphones in the house are connecting to modem and internet without an issue.

 

Model: Archer MR400

Hardware Version:v1 00000001

Firmware Version:1.6.0 0.9.1 v0001.0 Build 181112 Rel.65058n 

Mobile SIM Provider: Tele2

0
0
#21
Options
Re:Archer MR400 Youtube/Insta/Chomecast issues certain devices
2019-12-13 15:31:50

Update to the original post:

 

I got in touch with the second line support who got logs sent to them several weeks ago. Since then I heard nothing at all. I'm sending this device back. If you are lucky it will work again for a week or two for seemingly no reason just to fail in the same way again.

 

 

 

 

0
0
#22
Options
Re:Archer MR400 Youtube/Insta/Chomecast issues certain devices
2019-12-13 15:49:09

@Mallevs 

 

I had had the modem for over a year... So need to find a solution.

0
0
#23
Options
Re:Archer MR400 Youtube/Insta/Chomecast issues certain devices
2019-12-14 15:10:10

Same issues here as mentioned above! Router now more or less useless.

 

Located in Sweden and have Tele2 as provider.

 

Please help tp-link! Any solution? 

0
0
#24
Options