Archer c6 "no internet access" and sometime not connecting to the wifi saying "limited connection"

Re:Archer c6 "no internet access" and sometime not connecting to the wifi saying "limited connection"
2022-03-21 07:23:37

BUDAK wrote

  @Kevin_Z 

 

This one still not fixed the 4G WIFI ISSUE on this device ARCHER C6!! 

 

@BUDAK 

 

Please verify describe the issue in detail then we can try to investigate further, as yours might be different from others.

0
0
#260
Options
Re:Archer c6 "no internet access" and sometime not connecting to the wifi saying "limited connection"
2022-03-29 21:04:30 - last edited 2022-03-29 21:15:10

@Kevin_Z

 

Same problem like  the one from Chetas:

https://community.tp-link.com/en/home/forum/topic/231748


Router:

Archer C6 (1.3.6 Build 20200902 rel.65591(4555))

Operation Mode: Access Point

 

Adapter:

Archer T3U Plus

 

Download speed drops from full speed to zero, than back up to full speed then zero, and so on...

 

Is there any solution?

0
0
#261
Options
Re:Archer c6 "no internet access" and sometime not connecting to the wifi saying "limited connection"
2022-03-30 08:03:38

Koriander wrote

@Kevin_Z

 

Same problem like  the one from Chetas:

https://community.tp-link.com/en/home/forum/topic/231748


Router:

Archer C6 (1.3.6 Build 20200902 rel.65591(4555))

Operation Mode: Access Point

 

Adapter:

Archer T3U Plus

 

Download speed drops from full speed to zero, than back up to full speed then zero, and so on...

 

Is there any solution?

 

@Koriander It's suggested to install the beta firmware we provided here on the Archer C6, then disable Onemesh to check again if you can get a stable connection.

0
0
#262
Options
Re:Archer c6 "no internet access" and sometime not connecting to the wifi saying "limited connection"
2 weeks ago - last edited 2 weeks ago

I'm currently using 1.3.6 Build 20201030 rel.60104(4555) ( BETA ) on my Archer C6v 2.0 and now I see something new weird. Most of devices could connect to 2.4GHz network but not Xiaomi MI Security 360 Camera. It connects once for ten times or even less. I thought first that maybe that cam is broken but I disabled 2.4GHz WiFi on Archer C6 and plugged cheap Tenda WiFi 2.4 GHz router where I setup same network name as on Archer, camera connects every time without any issue. Is there any chance that this router will support stable 2.4 GHz again? I don't want to install openWRT or other firmwares, because I read that 5 GHz is not working there so well ( and this one is preffered for my mobile devices ).

0
0
#263
Options