Upgraded wrong firmware and can't go back
Upgraded wrong firmware and can't go back
Upgraded wrong firmware and can't go back
2013-01-09 07:30:39
Region : Brazil

Model : TL-WPS510U

Hardware Version : V2

Firmware Version : I don't know

ISP :


Hi! Recently i upgraded my firmware becouse the print server sometimes failed printing, then I decided to change the firmware. Well, now the wireless (yellow) LED does not blink at all (the red one does) and I cant acess it via the 192.168.0.10 IP. How can I downgrade to the old firmware version or change the firmware?
Thanks in advance!
0
0
#1
Options
20 Replies
Re:Upgraded wrong firmware and can't go back
2013-01-09 09:24:57
Have you set your wireless adapter a static IP first ?
On their website, you can download the quick installation guide:
http://www.tp-link.com/en/products/details/?categoryid=&model=TL-WPS510U#down
0
0
#2
Options
Re:Upgraded wrong firmware and can't go back
2013-01-09 09:26:49
How do you know you upgraded a wrong firmware ?
Where did you get the firmware ?

Have you set your wireless adapter a static IP first ?
On their website, you can download the quick installation guide:
http://www.tp-link.com/en/products/details/?categoryid=&model=TL-WPS510U#down
0
0
#3
Options
Re:Upgraded wrong firmware and can't go back
2013-07-28 17:29:24
I have the same problem: After fw upgrade (V2) the wireless led stopped blinking, the SSID WLAN-PS didn't show in the wireless list and the reset to factory settings don't work anymore. I did the right upgrade, FW v.2 on the V2 hardware version. Now i can't communicate in any way with the equipment. What to do?
0
0
#4
Options
Re:Upgraded wrong firmware and can't go back
2013-08-06 20:37:15
I have also the same problem: I have updated the firmware v2 on my TL-WPS510U and after restart the power led is orange. When i reset the printserver it flashes three times red with a brake and then 2 times and then it's also orange.
0
0
#5
Options
Same problem
2014-02-27 06:39:30
I have the same problem after updated the firmware.
I used correct version (V2), but after the update, I had the "sucess" message and now the wireless led is always off.
I tried to hard reset but it doesn't work.

HELP!!!
0
0
#6
Options
Same problem
2014-05-01 04:40:52
Same above
I have the same problem after updated the firmware.
I used correct version (V2), but after the update, I had the "sucess" message and now the wireless led is always off.
I tried to hard reset but it doesn't work.
after restart the power led is orange. When i reset the printserver it flashes three times red with a brake and then 2 times and then it's also orange
no answer or solution??
0
0
#7
Options
Is there already a solution
2014-11-16 21:07:51

lunimare wrote

Same above
I have the same problem after updated the firmware.
I used correct version (V2), but after the update, I had the "sucess" message and now the wireless led is always off.
I tried to hard reset but it doesn't work.
after restart the power led is orange. When i reset the printserver it flashes three times red with a brake and then 2 times and then it's also orange
no answer or solution??



I have now the same problem with V2. Is there already a solution for this problem?
I really wonder why the firmware update is still downloadable and there is no feedback by TP-Link in the forum. Is TP-Link not interested in their customers?
0
0
#8
Options
Re:Upgraded wrong firmware and can't go back
2014-11-19 15:36:13
Where did you download the firmware? Why I can only see one firmware for WPA510U V2 and it is quite old?
0
0
#9
Options
Re:Upgraded wrong firmware and can't go back
2015-03-02 19:54:08
Hi! Recently i upgraded my firmware becouse the print server sometimes failed printing, then I decided to change the firmware. Well, now the wireless (yellow) LED does not blink at all (the red one does) and I cant acess it via the 192.168.0.10 IP. How can I downgrade to the old firmware version or change the firmware?
0
0
#10
Options
Re:Upgraded wrong firmware and can't go back
2018-05-30 20:54:51
This is reproduceablehttps://www.tp-link.com/de/download/TL-WPS510U_V2.html#Firmwareplease take this firmware offline!TP is sleeping?
0
0
#11
Options