Cannot connect to AP through default IP 192.168.1.254
Cannot connect to AP through default IP 192.168.1.254
Cannot connect to AP through default IP 192.168.1.254
2013-01-10 01:57:34
Region : Sweden

Model : TL-WA901ND

Hardware Version : V2

Firmware Version :

ISP : Comhem


Hi!
My employer bought an Access Point, TL-WA901ND. When I connected it to the LAN it worked perfectly at once with no setup - I just connected the AP to the router, started the AP and then I could connect a mobile phone and surf. When I tried to manage the AP through a wired computer, or the mobile phone by using Internet Explorer and the default IP 192.168.1.254, I got nothing. Just would not connect. So I thought I would try it at home, on my own LAN, just in case something was wrong with the router at work.

I have a LAN with an Internet connection by cable TV, through a Netgear router (CG3100), which also has a wireless function. Two computers are connected by wire to the router. A range extender (TL-WA830RE) and a printer is connected wirelessly to the router. A laptop and my mobile phone sometimes connects through the RE. All of it works well together.

Unfortunately, I got the same result when I installed the AP here. When I manage the router and look at the DHCP Client Lease Info, it shows all the leased IPs, except the AP! It even shows the mobile phones IP that it has recieved through the AP, but not the APs IP. It is though the APs IP is somehow transparent in the LAN, but it also means I have no other IP I can try, to connect to and manage the AP.

My DHCP IP range is 192.168.0.10-254. As the APs IP is 192.168.1.254, maybe this is why I cannot see it, but then why does the AP function in the LAN anyway? I am SO confused by this. I am obviously doing something wrong, but I just can't see what!

Please help!
/MacDknife
0
0
#1
Options
15 Replies
Well, I solved this myself in the end!
2013-01-10 07:08:22
The instructions in the manual/user guide are wrong and misleading. One cannot manage the AP wirelessly if one hasn't entered the gateway IP address (e.g. the routers IP, which is normally your wired computers gateway IP) and one can only do that by connecting directly to the AP via a network cable! There are instructions in the manual how to do this, but even here they are incorrect. They leave out the gateway IP address which is crucial if you are trying to connect directly to the AP. You have to enter the address of the AP as the gateway address (e.g. default 192.168.1.254) for your network card.

So, if you enter a static IP4 address e.g. 192.168.1.2, enter a mask of 255.255.255.0 and then the gateway address as 192.168.1.254, there is no problem. Once you have saved the IP info, restarted the network card and then entered the AP IP (192.168.1.254) in Internet Explorer, you connect straight away and can manage the AP.

After logging on I entered the routers IP as the gateway address, changed the default IP to fall into my DHCP range and saved. I don't know if the last part was neccessary, but it felt safer to have the APs IP in that range. After connecting the AP to the router again, I had no problem connecting to it via my wired computer either. I just entered the new IP I had given it in IE and Bobs your uncle - connected!

I hope this information helps some else in the same predicament!
/MacDknife
0
0
#2
Options
Ooops! Addenum
2013-01-10 18:09:55
Unfortunately I could only get this to work in Windows 7 Pro (64-bits). When I tried this on my other computer with Windows XP Pro (32-bits) it did not. The network complained that the network cable was missing? I do not have enough networking knowledge to figure this out myself. If anyone knows what I'm doing wrong or missing in the XP setup, please let me know. (I did exactly the same thing as I did in the Win7 setup)

Thanks in advance,
/MacDknife
0
0
#3
Options
Re:Cannot connect to AP through default IP 192.168.1.254
2013-01-11 23:27:41
HI MacDknife

Kindly try this

It is easier to change your router's LAN ip to 192.168.1.1 so please change your
router's IP to 192.168.1.1 and reboot it

Connect your TL-WA901ND to your router's LAN port

Connect your PC to your router via a wifi or wired connection
then logon to the 901ND's GUI (192.168.1.254) and go to the
network settings, do not change its IP address, put 192.168.1.1
on the gateway.

As for the DHCP client list, the IP address of the 901ND will not appear
on that list because only clients with dynamic IP are listed on this page.

Good luck.
a1.) if your main router's IP address is 192.168.0.1, please set the TL-WA901ND's IP address as 192.168.0.254
,subnet mask of 255.255.255.0 and gateway of 192.168.0.1
or
a2.) it is easier to change your router's IP address from 192.168.0.1 to 192.168.1.1 then restart the router,
connect 901ND to router's LAN port and logon to the 901ND's IP address (192.168.1.254) then set subnet mask to
255.255.255.0, gateway of 192.168.0.1
b.) connect your PC to the router (wired of wifi connection) a, then logon to the 901ND's GUI (192.168.
0
0
#4
Options
reply to Borg_PH suggestion
2013-01-12 05:52:55
Thanks for your reply!
I have already thought of that and it would seem easier to go that way, but it's not. The routers LAN IP is the same as the LAN gateway IP and I cannot change the gateway IP separately. Besides, if I changed it, then everthing that is already connected to the router would have to be restarted or reconfigured if neccessary. In my little LAN that would not be much effort, but my employers LAN (were it is going to be installed) is much larger. I also have an ISP that needs to do remote management from time to time on my router and changing the router IP from their standard would just cause problems.

I still think it would be easier if someone from TP-link could just inform me as to why their own manual and user guide does not explain this properly (maybe I have misunderstood something), or cover the differences between Win7 and WinXP. Win8 is next. Will there be a difference there too? Maybe I should go to the source and contact TP-Link support directly.

Thanks again Borg_PH,

/MacDknife
0
0
#5
Options
Re:Cannot connect to AP through default IP 192.168.1.254
2013-01-14 10:12:02
Hi MackDknife

If that is the case, I think the only option you have is to change your TL-WA901ND's LAN IP to 192.168.0.254
and its gateway as 192.168.0.1 so that it will be part of your router's network.

Also, please try checking your network cable if it is configured as a standard 568A or 568B color coding scheme.
I have encountered some issues before in some building installations if the standard color coding is not properly
followed.

Mack, I hope you will soon be able to fix / find out what is the problem with your equipment. Good luck and
we hope to hear your posts soon.
0
0
#6
Options
Reply to borg_ph: suggestion about changing TL-WA901ND's LAN IP
2013-01-14 21:37:06
Hi again borg_ph!
You do realise of course that to be able do this, I have to be connected to the TL-WA901ND and that was the problem I had from the start. As you can read in my own reply (2:nd reply) I have managed to do this, so I have already done all that you have suggested. My original problem, especially why this solution does not work in Win XP, has not been solved. I honestly don't see why one almost has to be a certified network engineer to connect an AP. Maybe that was true 10-15 years ago, but nowadays it should be as easy as ABC. Their other equipment like the TL-WA830RE was easy to connect. This is a later model. What's the problem? Me, the instructions or the equipment?

:confused:
/MacDknife
0
0
#7
Options
Re:Cannot connect to AP through default IP 192.168.1.254
2013-01-14 22:17:15
Hi Mac

=(

I guess we need the tp-link guys to step in and help find out what is causing these issues.

Good luck.
0
0
#8
Options
Re:Cannot connect to AP through default IP 192.168.1.254
2017-09-19 18:23:15
reset the device, then connect the LAN cable directly to the computer. navigate to 192.168.1.1 from the browser, then enter your default username and password, enter a manual ip on the dhpc tab. for example: 192.168.l.254 Finally, you can access the manual ip from the browser. More information you can visit http:// 192.168.l.254

be regards
0
0
#9
Options
Re:Cannot connect to AP through default IP 192.168.1.254
2017-09-25 15:51:36
The Access Point has IP address 192.168.1.254, if the router's DHCP range is 192.168.0.10-192.168.0.254, can log into the Access point and change the IP address to 192.168.0.254.
After that, computers can log into the interface of the access point via 192.168.0.254 directly, both the windows 7 and XP computer can do this, because they are both in 192.168.0.X range.
If the XP cannot do that, can check the IP address of the XP computer, make sure they are in same segment.
BTW, is there any error information when you cannot access the Access Point on your XP computer?
0
0
#10
Options
Re:Cannot connect to AP through default IP 192.168.1.254
2017-12-17 22:05:27
Admin Security app helps you to access the admin page of any Router modems. It is very time consuming to configure your WiFi using your mobile
[FONT=arial]192.168.1.254 password
[/FONT]
0
0
#11
Options