Slow Internet with TL-PA4010P

Slow Internet with TL-PA4010P
Slow Internet with TL-PA4010P
2020-01-26 21:28:25
Hardware Version: V4
Firmware Version: 1.4.0.20-00_401114_190820_902

Hi,

today I bought TL-PA4010P. Unfortunately, my Internet speed drops significantly compared to direct connection to a router (I guess it's not going to be same speed, but mine drops way too low). I'm providing screenshots from speedtest and tpPLC. I used the same end device with same cables.

 

End device connected directly to router

 

End device connected via TL-PA4010P

 

tpPLC (not sure what powerline rate means and whether it affects the speed or not)

 

Is there anything I can do to increase the speed?

 

Thank you.

0
0
#1
Options
2 Reply
Re:Slow Internet with TL-PA4010P
2020-02-05 17:06:45

@Denco that's ridiculous ... i have a similar issue ... have you or support solved it yet ?

0
0
#2
Options
Re:Slow Internet with TL-PA4010P
2020-02-07 15:00:50

@Denco 

 

Hello, the TL-PA4010Pkit has the 100Mbps LAN port, the speed from TL-PA4010Pkit won't be higher than 100Mbps; while cause the current speed is 36.11Mbps only, almost 10% of the powerline rate. We will do further analysis to locate this issue and try to fix it.

 

1. Please locate them in the same room and test the speed you can get from them.

2. Have you ever setup any advanced features on the main router? Like bandwidth control or the QoS?

3. Please ensure that the firmware of the TL-PA4010P is the latest one.

4. Besides, when did you buy this powerline adapter?

 

Thanks a lot. Good day.

0
0
#3
Options