AX50 in AP Mode loses connection to the internet after a while

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
AX50 in AP Mode loses connection to the internet after a while
AX50 in AP Mode loses connection to the internet after a while
2020-02-27 11:48:21 - last edited 2021-10-03 20:06:38
Hardware Version: V1
Firmware Version: 1.0.5 Build 20200109 rel.36848(4555)

Hi,

 

I recently purchased 2 x Archer A50.

One to put behind my ISP modem (in bridge mode) which works great, no problems there.

Both modem/router and AX50 (Router Mode) get public IP's, so no double NAT or IP conflicts.

 

Last weekend installed brand new CAT6 all over the house. Everything works great except my second Archer AX50 in AP Mode loses internet connection after some time.

It can run normally for maybe and hour or two and then the led with the global icon on turns orange. I go to sleep and wake up in the morning, the led is orange and I need to reboot the AX50. I've checked if I am having network problems, maybe my modem loses internet or the other AX50. But I can confirm you that there is no internet lose on my network. I monitor is all the time and I get push notification when something in my network goes down.

The cable runs from the switch with a straight cable to the WAN port on the AX50. I am sure the cable isn't the problem because I switch the cable with the one of my desktop for one day, and I am having the same problem. Besides this is brand new CAT6 cable.

The only way to fix this (temporary) is to reboot the router or just unplug and plug the ethernet cable.

 

I've factory reset both AX50's multiple times. I've been searching in the settings for things that aren't correct but I don't find the problem.

DHCP is enabled on the AX50 in Router Mode, DHCP is disabled on the AP (tried auto mode as well but the same problem).

Static IP 192.168.1.1 for Router Mode (default)

Static IP 192.168.1.2 for AP Mode (given in the DHCP)

 

Now... I've seen a topic that the AX60 is having the same problem, and they have release a beta firmware to fix this?

Any news on a fix for the AX50 because I'm pretty sure the problem isn't in my network. I don't see what else could be wrong in my network.

 

Picture as reference (my network)

 

Regards.

1
1
#1
Options
1 Accepted Solution
Re:AX50 in AP Mode loses connection to the internet after a while-Solution
2020-02-28 08:53:04 - last edited 2021-10-03 20:06:38

@Kevin_Z

Quick update about the situation. I've contact the NL Support, and they were very kind to help me out. They suggested me to put the router in "manual AP Mode" they called it.

 

I've factory reset the Access Point and configured it through the LAN port, so that the WAN doesn't get any internet connection so no dynamic IP. Gave the LAN the static IP 192.168.1.2 and inserted a network cable in the LAN port (no more connection through WAN).

Left it in Router Mode (no more AP Mode), inserted the same SSID as my main router and disabled DHCP (DHCP is still enabled on the first router).

Basically a "manual" AP Mode just like they called it. Only giving the router internet connection through the LAN port.

 

It all works perfect now, I even get faster WiFi speed than in AP Mode.

This confirms that the AP Mode of the AX50 still has software issues. These need to be fixed with the next firmware update.

I'm sure a lot of people return the device just because of this problem.

Recommended Solution
3
3
#4
Options
25 Reply
Re:AX50 in AP Mode loses connection to the internet after a while
2020-02-28 03:49:14 - last edited 2021-10-03 20:06:34

@BanditsAtZero 

 

Thanks for the information provided. We will do more troubleshooting to locate this issue and try to fix it. 

 

1. When Archer AX50 stops working, please connect your computer to it and click here to get the IP address and gateway. And try to ping the gateway of the main router. Please show us the results respectively. 

 

2. You can try to swap the main router and access point to verify whether it is the device itself or the network environment.

 

3. Please tell us the current firmware version of the Archer AX50. Both of them. 

 

4. Besides, how many devices connect to the network at the same time? What are they?

 

Thanks a lot. 

0
0
#3
Options
Re:AX50 in AP Mode loses connection to the internet after a while-Solution
2020-02-28 08:53:04 - last edited 2021-10-03 20:06:38

@Kevin_Z

Quick update about the situation. I've contact the NL Support, and they were very kind to help me out. They suggested me to put the router in "manual AP Mode" they called it.

 

I've factory reset the Access Point and configured it through the LAN port, so that the WAN doesn't get any internet connection so no dynamic IP. Gave the LAN the static IP 192.168.1.2 and inserted a network cable in the LAN port (no more connection through WAN).

Left it in Router Mode (no more AP Mode), inserted the same SSID as my main router and disabled DHCP (DHCP is still enabled on the first router).

Basically a "manual" AP Mode just like they called it. Only giving the router internet connection through the LAN port.

 

It all works perfect now, I even get faster WiFi speed than in AP Mode.

This confirms that the AP Mode of the AX50 still has software issues. These need to be fixed with the next firmware update.

I'm sure a lot of people return the device just because of this problem.

Recommended Solution
3
3
#4
Options
Re:AX50 in AP Mode loses connection to the internet after a while
2020-05-16 16:07:03
This is still an issue on the ax50 running 1.0.8 Build 20200426 rel.65338(5553). As well the workaround does not work on that build either.
0
0
#6
Options
Re:AX50 in AP Mode loses connection to the internet after a while
2020-05-16 19:05:17

@catzpjz 

Really? Both my router and AP are still running v1.0.6 no issues on that version. Maybe do a factory reset and manual install firmware v1.0.6 until they fix the problem.

I'm actually surprised that this problem came up again in v1.0.8 since they fixed it in the previous version.

0
0
#7
Options
Re:AX50 in AP Mode loses connection to the internet after a while
2020-05-18 14:54:46 - last edited 2020-05-18 21:27:02

@BanditsAtZero 

 

I've factory reset it a few times already with no change and the wired devices are work it is just the devices which connect to Wi-Fi when it is in AP mode.

 

After some testing it looks like the issue on how the iptabes are being set. None of the Wi-Fi clients are able to ping the gateway/router.

 

 

0
0
#8
Options
Re:AX50 in AP Mode loses connection to the internet after a while
2020-05-21 12:08:05

@BanditsAtZero 

 

Thanks for this - I am looking to use my Archer AX50 as an AP to another router (not the same brand) - how do you recommend I go about doing this? Is it preferable to use the Archer as the AP given your experience?

0
0
#9
Options
Re:AX50 in AP Mode loses connection to the internet after a while
2020-05-22 07:57:36

@ShaunJR 

 

Personally, I'm using firmware v1.0.6 but above @catzpjz told us that v1.0.8 is having AP problems, so I'm staying at firmware v1.0.6 for now. Using Archer AX50 as an AP works fine. Just use the same SSID and password as the other router and you should be fine.

0
0
#10
Options
Re:AX50 in AP Mode loses connection to the internet after a while
2020-06-14 13:19:25

@catzpjz 

 

請問有解決的辦法嗎 我的也是 1.0.8 Build 20200426 rel.65338的版本 然後WIFI正常

 

可是有線連主機 出現已連線 但是沒網路的狀況

0
0
#11
Options
Re:AX50 in AP Mode loses connection to the internet after a while
2020-06-14 19:48:06

@BanditsAtZero 

I have highlighted the Access Mode issue  and drop in speed with firmware 26/04/20 update , and problems with TX3000E adaptor driver , used with AX50 router in ticket raised .

Waiting for further reply.

The impression is some features may not be properly tested before release

0
0
#12
Options
Re:AX50 in AP Mode loses connection to the internet after a while
2020-07-01 07:37:23

@BanditsAtZero You wrote: "Gave the LAN the static IP 192.168.1.2". Can you tell me how you did that ?

0
0
#13
Options