Some specific device failed to connect to the Deco's wifi, though all other devices work properly?

Regarding Hard Reset / Power Cycling...
2021-06-21 00:28:25 - last edited 2021-06-21 00:47:14

@Contra 

 

Update. Broke again. Network Optimization does not help this time.

0
0
#35
Options
Re:Some specific device failed to connect to the Deco's wifi, though all other devices work properly?
2021-06-21 00:31:21 - last edited 2021-06-21 00:34:41

@david000

 

I never suggested anything that you listed there. I was talking about this:

 

0
0
#36
Options
Re:Some specific device failed to connect to the Deco's wifi, though all other devices work properly?
2021-06-21 00:47:50

@Lyam 

Yeah I know, I was adding some other stuff I tried to solve the problem. 

I did try to change the values of my network adapter with no success. Actually in another forum they suggest to change it just to 5ghz. But the error network changed error keeps showing up and after that, it totally disconnects from the network. 

 

Im thinking to try to reset all 6 devices to factory settings and set-up everythin up again. Will be a pain in the ass because all my devices will lose connecting but maybe this could solve the problem. What do you think? Definitely my laptop is fine with all the networks around me (office, neighbors, mobile hotstop, friends, etc) just the main decos not working. 

0
0
#37
Options
Re:Some specific device failed to connect to the Deco's wifi, though all other devices work properly?
2021-06-21 00:49:53 - last edited 2021-06-21 00:50:31

@david000 Focus on the known issue: you said everything works *except* for the laptop What’s the wifi card?

0
0
#38
Options
Re:Some specific device failed to connect to the Deco's wifi, though all other devices work properly?
2021-06-21 00:57:28
Its an Intel Wifi 6 Ax201. Drivers are up to date.
0
0
#39
Options
Re:Some specific device failed to connect to the Deco's wifi, though all other devices work properly?
2021-06-21 01:00:54
Okay let’s try to eliminate the possibility of that card being the issue: Do you have any other devices with that wifi card that works? Do you have other wifi 6 devices that work? Are you able to see any wifi networks with the laptop? Are you able to connect to them? Does it disconnect after a while of it working, or does it never actually work?
0
0
#40
Options
Regarding Hard Reset / Power Cycling...
2021-07-20 03:33:39

@Contra 

 

 

Regarding my ntp clock which I abandoned after the latest connection breakdown, I changed the password of the Deco router (X20), and of course, I updated the password of the clock accordingly. Hallelujah! Got it back.

2
2
#41
Options
Re:Some specific device failed to connect to the Deco's wifi, though all other devices work properly?
2021-08-11 17:54:32 - last edited 2021-08-11 17:55:55

@Kevin_Z @Lyam 

 

I'm having a similar issue.

 

Deco m5 - 3 nodes. Installed in house in Jan 2020 - running flawlessly until roughly 2-3 weeks ago. 

 

Apple devices (2019 Macbook Air, 2020 Macbook Air, iPhone 12 mini, and iPhone 12 Pro - all fully updated) have issues were they're unable to join the wireless network. Previously, no issues. However, now randomly they're unable to join. 

 

For example, on 2019 Macbook Air, 3 hours ago, was unable to join my Deco network (but my iPhone 12 mini was able to). I connected to my cellphone hotspot with the laptop without issue. Just now, as I write this message, laptop is now running on Deco network without issue. 

 

If I powercycle the nodes, then connectivity is restored. 

 

If I reboot only the device (laptop or cellphone), I do not get connectivity. I have forgotten the network, and reset network connections on laptops/iphones, and this does not help either. Only solution so far is power cycling the Deco's. 

 

Everything was working for >1 year (same devices), and just now broke. Sounds like Deco hardware/firmware is the culprit

2
2
#42
Options