TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected

Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected-Solution
2020-12-11 01:09:15 - last edited 2021-12-06 13:30:24

@kemosabe8x 

Hi, sorry for the delay.

The TL-WA1201 v2 has a 1× 10/100/1000 Mbps Ethernet Port (Supports Passive PoE).

So how did you test that it is limited to 100m/s

As for the Archer VR2100, the hidden Wi-Fi Is used for OneMesh feature.

 

Thank you very much.

Recommended Solution
0
0
#12
Options
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
2020-12-11 02:01:12 - last edited 2021-02-05 02:05:51

@DrKalvin 

Hi, ALL,

Thank you very much for your continuous concern about this case.

As for the unstable connection with multi-SSID on the 1201 When the main router set up the multi-VLAN, our senior engineers are working on it now.

There would be a beta firmware released for this issue.

And if you have the same issue, please wait for a while for the beta firmware.

While if you have urgent issue, please send me a private message for more assistance with the following information:

1. the model number of your main VLAN DHCP router;

2. the VLAN settings on the TL-WA1201;

 

Thanks a lot for your understanding and support.

0
0
#13
Options
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
2021-01-22 20:34:35

@TP-Link Please can you advise latest status of this issue. I have bought the latest TL-WA1201 specifically because I want to use Mutli_SSID, but it is very unreliable in multi-SSID mode crying

0
0
#14
Options
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
2021-01-24 20:36:12

I tried to set up multi SSID on my two TL-WA1201 connected to EdgeRouter X. I kept SSID 1 as VLAN id 1 and traffic flowed normally. The other two SSIDs with VLAN Ids 10 and 20 did not work. I spent hours thinking it is the ER-X until I found this thread. 

 

Any update when the new firmware will be available?

 

 

0
0
#15
Options
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
2021-02-05 02:00:51 - last edited 2021-05-10 05:49:00

@anyhotcountry 

Hi, thank you very much for your time and patience.

Sorry for the delay.

Here is the beta firmware to fix the unstable issue under the Muiti-SSID with VLAN tags:

https://static.tp-link.com/beta/2021/202101/20210104/TL-WA1201v2_210104.zip

please feel free to update here whether the beta firmware could fix your current issue or not;

 

Thanks a lot and wait for your reply.

2
2
#16
Options
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
2021-02-19 11:05:41

@TP-Link I can confirm, that with provided firmware the issue is solved. Thank you.

When do you plan to release official update?

2
2
#17
Options
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
2021-03-03 07:45:48

@sirkorro 

Glad to hear that the issue is resolved with beta. 

For the release of official firmware, please kindly keep an eye on our official website, so far we did not get an estimated date yet:

https://www.tp-link.com/support/download/tl-wa1201/#Firmware

 

0
0
#18
Options
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
2021-03-16 19:34:06

@Solla-topee I can also confirm that the beta firmware update seems to have solved this issue.

 

Many thanks.

2
2
#19
Options
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
2021-04-10 15:39:33

@TP-Link I can confirm that this fixed the VLAN issue...however, my internet speeds drop by half after a few minutes connected to the AP. I pay for about 300Mbps. When I restart the AP, my speedtest records about 300 up and down. After a few minutes, I am at 175 up and down and thats where it settles until I restart the AP again.

0
0
#20
Options
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
2021-04-12 07:24:35 - last edited 2021-04-12 07:25:23

@RajivGhandi Hello, 

 

Thank you for your update. Most of the time speed from ISP/ router varies, can you double check if router's wired speed is stable or not? 

Change a different Server when do speedtest, and only  leave 1 single Wi-Fi client and test speed. Pay attention that other internet activities may affect the speedtest results. 

 

If still the same issue, we'd like to follow up your case via email , please check your inbox  for email subject '【Forum ID 205312】' ~

 

 

0
0
#21
Options