TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected

TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected

99 Reply
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
2023-01-10 03:03:42

  @DrKalvin Hola 

  0  
  0  
#101
Options
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
2023-01-10 17:51:40

This is useless, tplink does not care, they haven't release ANY fix, the customer rep has completely vanished.

 

I installed openwrt in my unit and now it works perfectly and even better than the useless firmware tplink makes.

 

  0  
  0  
#102
Options
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
2023-01-14 09:22:16

  @Diacd 

I have also loaded the most current OpenWRT image to my V2 TL-WA1201. It's a little bit of a learning curve, but worth it in my opinion. I don't use VLANS, so it was more just to learn OpenWRT. I don't think there is a V3 image yet. TP-Link still makes good products at a decent price. I'll see some of you on the OpenWRT forum.

  1  
  1  
#103
Options
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
2023-02-10 23:00:26

DrKalvin wrote

PLEASE IGNORE THE MODEL SELECTION - I HAD TO CHOOSE ONE AND MY WIRELESS AP WAS NOT ON THE LIST

 

I've just installed a TL-WA1201 wireless AP into my home network and wish to use it's multi-ssid feature to broadcast 3 different ssids for the 3 VLANs set up on my network. I have it set up like this:

 

SSID 1 (2g+5g) - VLAN 20 - IP address 10.0.20.1

SSID 2 (2g+5g) - VLAN 30 - IP address 10.0.30.1

SSID 3 (2g+5g) - VLAN 40 - IP address 10.0.40.1

 

The issue is when connected to any of the 3 SSIDs devices get intermittent packet loss and I've not been able to find the cause. Things I have tried:

- Loading webpages - about 80% of pages won't load

- Pinging 1.1.1.1 - results in 30-70% packet loss

- Pinging google.com - results in 30-70% packet loss

- Pinging default gateway - results in 30-70% packet loss

- Connecting to every SSID with multiple different devices - issues persist

- Changing ethernet cables - issues persist

- Swapping from PoE injector to direct power - issues persist

- Connecting physically to each vlan with ethernet - no packet loss or internet issues whatsoever

 

Everything points to the TP link AP being faulty but before I return it I wondered if anyone here had any ideas?

  @DrKalvin 

  0  
  0  
#104
Options
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
2023-02-10 23:01:40

DrKalvin wrote

PLEASE IGNORE THE MODEL SELECTION - I HAD TO CHOOSE ONE AND MY WIRELESS AP WAS NOT ON THE LIST

 

I've just installed a TL-WA1201 wireless AP into my home network and wish to use it's multi-ssid feature to broadcast 3 different ssids for the 3 VLANs set up on my network. I have it set up like this:

 

SSID 1 (2g+5g) - VLAN 20 - IP address 10.0.20.1

SSID 2 (2g+5g) - VLAN 30 - IP address 10.0.30.1

SSID 3 (2g+5g) - VLAN 40 - IP address 10.0.40.1

 

The issue is when connected to any of the 3 SSIDs devices get intermittent packet loss and I've not been able to find the cause. Things I have tried:

- Loading webpages - about 80% of pages won't load

- Pinging 1.1.1.1 - results in 30-70% packet loss

- Pinging google.com - results in 30-70% packet loss

- Pinging default gateway - results in 30-70% packet loss

- Connecting to every SSID with multiple different devices - issues persist

- Changing ethernet cables - issues persist

- Swapping from PoE injector to direct power - issues persist

- Connecting physically to each vlan with ethernet - no packet loss or internet issues whatsoever

 

Everything points to the TP link AP being faulty but before I return it I wondered if anyone here had any ideas?

 

 

  @DrKalvin 

  0  
  0  
#105
Options
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
2023-02-11 00:13:57

  @MHAdZ If you want to learn OpenWRT, here is the link to the current WA1201 Version 2 firmware. 

 

https://firmware-selector.openwrt.org/?version=22.03.3&target=ath79%2Fgeneric&id=tplink_tl-wa1201-v2

 

  2  
  2  
#106
Options
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
2023-03-14 21:03:35
  0  
  0  
#107
Options
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
2023-05-12 12:12:29
01319394801
  0  
  0  
#108
Options
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
2023-06-03 00:29:52
hh
  0  
  0  
#109
Options
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
2023-07-15 16:20:07
TP-LlNK
  0  
  0  
#110
Options
Related Articles