RE305 AC1200 Dual-Band Wi-Fi Range Extender not able to connect to Airtel 5G broadband

Re: RE305 AC1200 Dual-Band Wi-Fi Range Extender not able to connect to Airtel 5G broadband
2020-10-19 13:16:11

@Solla-topee 

 

Hi,

 

I have Huawei 8145v5. In this channel is set to Auto. This filed is not configurable as operator has masked this filed.

 

They are stating this this is the standard configuration and even they are not ready to change this configuration from back end.

 

Regards

Mahesh Hegde

 

 

0
0
#12
Options
Re: RE305 AC1200 Dual-Band Wi-Fi Range Extender not able to connect to Airtel 5G broadband
2020-10-20 01:05:27

@hegdemm2002 

Thank you very much for your kind reply.

In this way, I have sent you another firmware and please try to update to this firmware to see if that helped;

Please feel free to update here with any news.

Thanks a lot.

0
0
#13
Options
Re: RE305 AC1200 Dual-Band Wi-Fi Range Extender not able to connect to Airtel 5G broadband
2020-10-20 05:09:01

@chirag_shah 

I am also facing same issue. Taken up with both TP link vendor and operator( Airtel). But yet to get support.

Basically TP link should support 5Ghz when the channle is set to Auto. They need to come up with some solution.

 

Regards

Mahesh Hegde

0
0
#14
Options
Re: RE305 AC1200 Dual-Band Wi-Fi Range Extender not able to connect to Airtel 5G broadband
2020-10-20 05:12:58

@chirag_shah 

 

Firmware version: 1.1.3 Build 20200715 Rel 38287. With this version also same issue with 5ghz.

0
0
#15
Options
Re: RE305 AC1200 Dual-Band Wi-Fi Range Extender not able to connect to Airtel 5G broadband
2020-10-23 15:15:01 - last edited 2020-10-23 15:17:48

I have a JioFiber Centrum Home Gateway and was facing the same issue. The extender was not listing the 5G network of the main router. I was able to fix the issue with the steps mentioned here by @harshjoshi - Thank you, your steps worked perfectly and now the extender is able to see and connect to the 5G network.

0
0
#16
Options
Re: RE305 AC1200 Dual-Band Wi-Fi Range Extender not able to connect to Airtel 5G broadband
2020-10-23 19:34:33

@Sansp 

Hi mate, I'm glad it worked out for you aswell. Thanks!! 

 

0
0
#17
Options
Re: RE305 AC1200 Dual-Band Wi-Fi Range Extender not able to connect to Airtel 5G broadband-Solution
2021-04-21 11:07:05 - last edited 2021-04-21 11:07:13

Hello, 

 

For customer who met the same problem, if your Range extender has some problem connecting to 5Ghz wifi of Airtel router's 5Ghz WiFI, please check explanation and try suggestions mentioned in this thread:  

https://community.tp-link.com/en/smart-home/forum/topic/211958

Recommended Solution
0
0
#18
Options
Re: RE305 AC1200 Dual-Band Wi-Fi Range Extender not able to connect to Airtel 5G broadband
2021-04-30 06:58:30

@Solla-topee 

 

Any solution yet? Same problem with me and Airtel is saying they will not be able to change that setting for optimal usage.

 

I strongly believe that TPlink should fix this from back end as there are so many airtel users complaining about this!!

0
0
#19
Options
Re: RE305 AC1200 Dual-Band Wi-Fi Range Extender not able to connect to Airtel 5G broadband
2021-05-06 03:14:44 - last edited 2021-05-06 05:48:41

@JOYDEEP Good day, 

 

From the explanation in this post , we could see it's not an issue or bug on range extender.

 

In most of the cases,  Airtel router's 5Ghz channel is on Band4 but EU version RE only support Band 1-3 channels in its hardware which is in accord with CE certification.

So you could try  several reboots on Airtel router and see if router reverts to a Band 1-3 channel. 

To  verify if the issue is related to Band4 channel, can you help confirm what is the model & Channel of your router? 

May I have a  photo of label / sticker of RE showing country version & Model :  for example RE200 V2 (EU) 

0
0
#21
Options
Re: RE305 AC1200 Dual-Band Wi-Fi Range Extender not able to connect to Airtel 5G broadband-Solution
2021-08-25 11:19:55 - last edited 2021-09-02 05:32:47

To All,

 

Here is the SIMPLE thing to fix the problem. Took me some time but I was able to fix the issue.

 

1. If there is OneMesh setting (Available in selected Routers like AX10) from your Parent Router. Disable it.

2. Go to Wireless settings of your Parent Router and set the 5GHz wireless network "Channel" to 48 and save it.

3. Setup the 2.4 and 5G wireless SSIDs for your extender.

4. Connect your Phone or Laptop with Extender network.

5. Now login to http://tplinkrepeater.net/  using your TPLINK login id and password.

6. Go to Wireless > Connect To Network > Enable the 5GHz Network and start scan for Wireless Scanner. It should show you now your 5Ghz wireless network from your Parent Router.

7. Select your network and save it.

8. Extender will reboot and 5GHz led will light up.

9. (Optional) Now you can Enable the OneMesh again.

 

That is it :) All the best.

Recommended Solution
2
2
#22
Options