Archer AX10 AP mode not working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer AX10 AP mode not working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer AX10 AP mode not working
Archer AX10 AP mode not working
2020-06-11 21:18:07 - last edited 2020-06-12 09:34:16
Model: Archer AX10  
Hardware Version: V1
Firmware Version: 1.0.7 Build 20191206 Rel. 8935(4555)

Hello all,

 

I have two Archer AX10 routers and I am trying to use one of them as an access point by connecting it via cable to the main one. 

 

Things I've tried:

 

  • How to configure TP-Link Router in Access Point mode? (tutorial here)

  • How to configure TP-Link Router in Access Point mode? (another tutorial here)

    • here the WAN led is always orange and there's no internet connection

  • Tried LAN-WAN, LAN-LAN following instructions on the internet step by step

 

Nothing seems to be working. The internet connection is never available on the router I am setting up as AP. Is there anything else I should enable/disable in the router's settings? Are the tutorials correct?

 

Thank you for your help!

  0      
  0      
#1
Options
1 Accepted Solution
Re:Archer AX10 AP mode not working [SOLVED]-Solution
2020-06-12 09:33:58 - last edited 2020-06-12 09:34:16

Just talked to one of your technicians and everything is fine now. Apparently the setup was correct. The issue was in my house wiring. Thank you!

Recommended Solution
  0  
  0  
#4
Options
3 Reply
Re:Archer AX10 AP mode not working
2020-06-12 01:53:48

@aliniacb 

 

Hello, 

 

How to configure TP-Link Router in Access Point mode? (another tutorial here)

here the WAN led is always orange and there's no internet connection

 

If the WAN led is always orange, which means the second AX10 doesn't get an IP address from the main one, you may try to set a static IP according to the IP address assigned by the main unit. Let's say, the gateway IP of the main AX10 is 192.168.0.1, you may set a static IP on the second unit as 192.168.0.150, subnet 255.255.255.0, gateway 192.168.0.1, then check if the AP works.

Happy New Year! Meet Us at CES 2023 | Featuring Wi-Fi 7, EasyMesh, Matter, and a New HomeShield Security
  0  
  0  
#2
Options
Re:Archer AX10 AP mode not working
2020-06-12 07:54:50

@Solla-topee thank you! 

 

Tried that but didn't work either. There was though something strange happening. So the router was in AP mode and the ethernet cable was connected to wan as the tutorial says. I've added that IP as per your instruction and it seemed that the internet worked for a fraction of a second. The internet led was blinking orange and randomly went green for a second or so. During that second I was able to see some successful HTTP requests in the browser. 

 

Not sure what is going on.

 

Thank you!
 

  0  
  0  
#3
Options
Re:Archer AX10 AP mode not working [SOLVED]-Solution
2020-06-12 09:33:58 - last edited 2020-06-12 09:34:16

Just talked to one of your technicians and everything is fine now. Apparently the setup was correct. The issue was in my house wiring. Thank you!

Recommended Solution
  0  
  0  
#4
Options

Information

Helpful: 0

Views: 3195

Replies: 3

Related Articles