Configure routing on R470T+

Re:Configure routing on R470T+
2015-07-16 02:17:00 - last edited 2021-08-21 06:35:17
Hey, I had the same problem but after hours of searching I found this great tutorial:
http://www.tp-link.com/en/faq-530.html


Since then, everything is going as it should :-)
Note prioritizing the important things must be forward.
0
0
#12
Options
Re:Configure routing on R470T+
2015-08-18 12:11:05 - last edited 2021-08-21 06:35:17
I am having this issue as well, i have tried setting all to route to WAN 2 and still im getting routed through WAN 1 (checked my current IP using ip2nation.com )
this is my setting , set everyting to go through WAN 2 (just to test) and still no go http://goo.gl/zr3Tn6

But i seem to get this to work if i dont use LINK BACKUP feature.

So now I'm confused, what i want to create policy , but at the same time have the redundancy of having Dual WAN
0
0
#13
Options
Re:Configure routing on R470T+
2015-08-19 04:54:46 - last edited 2021-08-21 06:35:17
@ BrownChiLD03
Please enter in "Src. IP" your IP range.
For example: 192.168.1.2 to 192.168.1.254
Then it should work, because the rest looks good. :-)
0
0
#14
Options
Re:Configure routing on R470T+
2015-10-21 00:31:41 - last edited 2021-08-21 06:35:17
I'm also having some difficulties trying to route my WANs 192.168.0.1 . do you have any solution?
0
0
#15
Options
Re:Configure routing on R470T+
2015-10-21 00:32:19 - last edited 2021-08-21 06:35:17
thank you, I tried it and success. Thank you so much :D
0
0
#16
Options
Re:Configure routing on R470T+
2015-12-01 07:44:55 - last edited 2021-08-21 06:35:17
I'm using TP-R470T+ (with 12 Mbps cable modem as wan1 and 6 Mbps ADSL+ as wan2) and I have no problem configuring certain IP to specific WAN (got the guide from http://www.tp-link.com/en/faq-530.html ) . Problem is; I have VPN connection (I use hamachi; www.logmein.com) and I want my VPN to use wan2 because apparently the connection to my office (and other VPN clients) is faster because other VPN member also use the same ISP (the ADSL+ isp).

Question: How to configure the router to separate VPN connection with other connection from the same IP ?

Looking forward to hearing from you guys...

Thanks.
0
0
#17
Options
Policy Routing not working, images attached, please help
2016-01-28 20:08:07 - last edited 2021-08-21 06:35:17
I have 3 WANS active on my RL-R470T+

I have set up that inbound ip's from 192.168.3.101 to 192.168.3.149, all protocols and all destinations to use WAN1 but they keep using WAN2 and WAN3 simultaneously despite wan1 being active and working. Any help appreciated. manishslg@gmail.com



Image 1 here shows the routing being done for WAN1





Image 2 and 3 showing that despite that policy, Wan2 and WAn3 are being used by these Inbound ips




0
0
#18
Options
Re:Configure routing on R470T+
2017-08-24 17:50:54 - last edited 2021-08-21 06:35:17

ChunniePark wrote

I'm also having some difficulties trying to route my WANs 192.168.0.1 . do you have any solution?

Please refer to FAQ 530. http://www.tp-link.com/en/faq-530.html
0
0
#19
Options
Re:Configure routing on R470T+
2017-09-02 03:25:24 - last edited 2021-08-21 06:35:17

Manishslg wrote

I have 3 WANS active on my RL-R470T+

I have set up that inbound ip's from 192.168.3.101 to 192.168.3.149, all protocols and all destinations to use WAN1 but they keep using WAN2 and WAN3 simultaneously despite wan1 being active and working. Any help appreciated. [EMAIL="manishslg@gmail.com"]manishslg@gmail.com[/EMAIL]



Image 1 here shows the routing being done for WAN1





Image 2 and 3 showing that despite that policy, Wan2 and WAn3 are being used by these Inbound ips






IP1>>WAN1

but IP2 will still use WAN1 so you must put in two rules... IP1 WAN1 & IP2 WAN2 . (In case thats how u want it...)
0
0
#20
Options
Re:Configure routing on R470T+
2017-12-18 16:24:53 - last edited 2021-08-21 06:35:17
0
0
#21
Options
Related Articles