RE300 doesn't not connect to 5ghz

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

RE300 doesn't not connect to 5ghz

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
RE300 doesn't not connect to 5ghz
RE300 doesn't not connect to 5ghz
2020-10-18 09:35:39 - last edited 2021-08-04 03:18:37
Model: RE300  
Hardware Version: V1
Firmware Version: 1.0.5 20191114 Rel. 34543(6985)

Hey, i've just got the RE300 wifi extender but it doesn't connect to 5ghz of my router. It sees the connection, it is good, i do all the setup when it finishes it ask me to connect to the new 5ghz but when i see the setting on the extender the 5ghz is always off.

 

  1      
  1      
#1
Options
1 Accepted Solution
Re:RE300 doesn't not connect to 5ghz-Solution
2021-08-04 03:18:01 - last edited 2021-09-06 08:58:35

Hello every one, 

 

Case 1: RE is not detecting 5Ghz Signal: 

Kindly refer to this thread and change router' s 5Ghz channel to 36/40/44/48 with the help from router's support. 

[Troubleshooting] TP-Link Range Extender is not detecting the 5GHz Signal of the Main Router
https://community.tp-link.com/en/home/forum/topic/265818

 

Case2: RE could see router's 5Ghz but failed to connect to 5Ghz: 

 

Please check the Leds status on Range extender, and try suggestions in the below thread:

Has connected to TP-Link extender but no internet, what can I do?
https://community.tp-link.com/en/home/forum/topic/198516

 

 

If the above does not work, please let us know the issue is Case1 or Case2, and the troubleshooting step you've tried.

How about the led status after set up, does RE connect to router 2.4Ghz with not problem.

What is the model of your router, please share a photo of the 5Ghz Wi-Fi settings, thank you.

 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
Recommended Solution
  1  
  1  
#9
Options
10 Reply
Re:RE300 doesn't not connect to 5ghz
2020-10-19 02:45:45

@Itsmeemaario 

Good day,

Thank you very much for your time and patience.

Sorry for the delay.

May I know the model number of your home router?

Have you tried to change the advanced settings of the 5ghz of home router, such as channel 36/40, channel width 40mhz for 5ghz?

And have you done any special settings, like access control or mac filtering on the host 5G network?

 

Thanks a lot.

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#2
Options
Re:RE300 doesn't not connect to 5ghz
2020-10-19 08:12:33 - last edited 2020-10-19 08:14:21

@Solla-topee 

Hey.
It is a vodafone station revolution 2.
I have static channel 44 and widht 20/40/80 mhz, i cannot change it.

 

  0  
  0  
#3
Options
Re:RE300 doesn't not connect to 5ghz
2020-10-20 00:53:12

@Itsmeemaario 

Thank you very much for your kind reply.

I have sent you another firmware and please have a check of your message box.

Please feel free to update it here whether it is working or not.

Thanks a lot.

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#4
Options
Re:RE300 doesn't not connect to 5ghz
2021-03-07 22:36:22

Has this issue been fixed? I just installed wifi extender. 2.4Ghz connection is fine but 5Ghz connection to host network is not working. I

Firmware Version: 1.0.6 Build 20201116 Rel. 53992

Hardware Version: RE300 v1.0

  1  
  1  
#5
Options
Re:RE300 doesn't not connect to 5ghz
2021-06-15 13:21:29

I am having the same problem with same device.

Could You send me also this new firmware?

  1  
  1  
#6
Options
Re:RE300 doesn't not connect to 5ghz
2021-06-16 11:06:08 - last edited 2021-06-16 12:10:26

@MarkoGGGG  Hello, 


You could check the latest firmware of RE300 from here: 

https://www.tp-link.com/support/download/re300/#Firmware

 

If RE could not detect 5Ghz WiFi from main router or have unstable issue on 5Ghz, please change main router's 5Ghz Wi-Fi channel to 38/40/44/48 to avoid DFS channels. 

If you could not see a newer firmware on the website, may I know which country are you located and do you use RE300 V1(EU)version? 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#7
Options
Re:RE300 doesn't not connect to 5ghz
2021-07-30 17:20:15 - last edited 2021-07-30 17:20:35

Hi, I am also having this issue.

It is the same model number but I am using a TP-Link AX73 Router. It has connected using the OneMesh system but still nothing.
I have also tried using the Smart Connect and Separate Wi-Fi Name (2.4G and 5G / One System).

 

Extender Information

Model: RE300

Firmware: 1.0.7 Build 20210129 Rel. 60416(6985)

Hardware: RE300 v1.0

 

Router Information

Model: AX5400

Firmware: 1.0.1 Build 20200908 rel.69273(5553)

Hardware: Archer AX73 v1.0

Help would be much appreciated

 

Kind Regard

  0  
  0  
#8
Options
Re:RE300 doesn't not connect to 5ghz-Solution
2021-08-04 03:18:01 - last edited 2021-09-06 08:58:35

Hello every one, 

 

Case 1: RE is not detecting 5Ghz Signal: 

Kindly refer to this thread and change router' s 5Ghz channel to 36/40/44/48 with the help from router's support. 

[Troubleshooting] TP-Link Range Extender is not detecting the 5GHz Signal of the Main Router
https://community.tp-link.com/en/home/forum/topic/265818

 

Case2: RE could see router's 5Ghz but failed to connect to 5Ghz: 

 

Please check the Leds status on Range extender, and try suggestions in the below thread:

Has connected to TP-Link extender but no internet, what can I do?
https://community.tp-link.com/en/home/forum/topic/198516

 

 

If the above does not work, please let us know the issue is Case1 or Case2, and the troubleshooting step you've tried.

How about the led status after set up, does RE connect to router 2.4Ghz with not problem.

What is the model of your router, please share a photo of the 5Ghz Wi-Fi settings, thank you.

 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
Recommended Solution
  1  
  1  
#9
Options
Re:RE300 doesn't not connect to 5ghz
2021-09-03 14:31:50

 

@Solla-topee 

 

None of suggested solution is solved.

 

The problem is RE300 CAN SEE 5GHz SSID from my main 5GHz router but can’t connect.

I have valid password of my home SSID 5GHz router.

 

Problem is that my RE300 can’t connect to main home Router even with valid password.

2.4GHz connection is working but 5GHz not working.

 

Your tips were:

1 - RE300 can’t see main 5GHz SSID

2 - mobile phone / laptop can’t connect to 5GHz SSID

 

none from 1 and 2 is solution for problem initially described.

And Yes, I have latest firmware

1.0.7 Build 20210129 Rel. 60416

RE300 v1.0

 

  2  
  2  
#10
Options
Re:RE300 doesn't not connect to 5ghz
2021-09-06 08:48:58 - last edited 2021-09-06 08:56:54

@markoGGGGG  Hello, 

If Range extend could see 5Ghz but fails to connect to it, please check the Led status on RE and try suggestions in the below thread:

Has connected to TP-Link extender but no internet, what can I do?
https://community.tp-link.com/en/home/forum/topic/198516

 

May I know how about the LED status on RE after the set-up? Does extender connect to 2.4ghz with no problem?  Please also let us know the model of router and the steps you've tried to thank you.  

 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#11
Options

Information

Helpful: 1

Views: 2535

Replies: 10

Related Articles