TL-WPA4220 V1.0: remove TP-Link Beta Watermark after downgrading FW?

Re:TL-WPA4220 V1.0: remove TP-Link Beta Watermark after downgrading FW?
2022-01-18 15:34:25
0
0
#20
Options
Re:TL-WPA4220 V1.0: remove TP-Link Beta Watermark after downgrading FW?
2022-01-18 15:41:13

 

StardustOne wrote

I have recently bought a TL-WPA4220-KIT, containing two TL-WPA4220 and one TL-4010 device. I struggle since day one with the WiFi on the TL-WPA4220 devices, the WiFi seems to be very unstable and this was also noticed by other community members.

 

After it was not any better after I upgraded to the Beta FW TL-WPA4220(EU)_V1_180509_Beta (and I absolutely hated the TP Link Beta watermark what make reading help and settings a nightmare experience), I decided to downgrade again to FW version TL-WPA4220(EU)_V1_170519.

 

I found both firmware versions on this page https://www.tp-link.com/de/support/download/tl-wpa4220/v1/#Firmware

 

I was absolute horrified that the downgrade to TL-WPA4220(EU)_V1_170519 does not remove the TP Link Beta watermark, I tried to reset the adapters to factory default, no success. 

 

 

How can I get rid now of this dreadfully annoying TP-Link Beta Watermark? It is very distracting, annoying and it does not match with the FW TL-WPA4220(EU)_V1_170519 because this FW is not Beta.

 

I appreciate any help how to restore my TL-WPA4220 back to what it is after downgrading to TL-WPA4220(EU)_V1_170519, it is not beta anymore.

 

Can you please help how to get rid of this TP-Link Beta watermark?

@StardustOne 

0
0
#21
Options
Re:TL-WPA4220 V1.0: remove TP-Link Beta Watermark after downgrading FW?
2022-01-30 00:32:01
0
0
#22
Options
Re:TL-WPA4220 V1.0: remove TP-Link Beta Watermark after downgrading FW?
2022-02-05 13:14:45
0
0
#23
Options
Re:TL-WPA4220 V1.0: remove TP-Link Beta Watermark after downgrading FW?
2022-04-18 23:40:43

  @StardustO

StardustOne wrote

I have recently bought a TL-WPA4220-KIT, containing two TL-WPA4220 and one TL-4010 device. I struggle since day one with the WiFi on the TL-WPA4220 devices, the WiFi seems to be very unstable and this was also noticed by other community members.

 

After it was not any better after I upgraded to the Beta FW TL-WPA4220(EU)_V1_180509_Beta (and I absolutely hated the TP Link Beta watermark what make reading help and settings a nightmare experience), I decided to downgrade again to FW version TL-WPA4220(EU)_V1_170519.

 

I found both firmware versions on this page https://www.tp-link.com/de/support/download/tl-wpa4220/v1/#Firmware

 

I was absolute horrified that the downgrade to TL-WPA4220(EU)_V1_170519 does not remove the TP Link Beta watermark, I tried to reset the adapters to factory default, no success. 

 

 

How can I get rid now of this dreadfully annoying TP-Link Beta Watermark? It is very distracting, annoying and it does not match with the FW TL-WPA4220(EU)_V1_170519 because this FW is not Beta.

 

I appreciate any help how to restore my TL-WPA4220 back to what it is after downgrading to TL-WPA4220(EU)_V1_170519, it is not beta anymore.

 

Can you please help how to get rid of this TP-Link Beta watermark?

ne 

0
0
#24
Options
Re:TL-WPA4220 V1.0: remove TP-Link Beta Watermark after downgrading FW?ed
2022-04-18 23:41:40
0
0
#25
Options
Re:TL-WPA4220 V1.0: remove TP-Link Beta Watermark after downgrading FW?
2022-04-18 23:42:48
0
0
#26
Options