TL-WA1201 System Log shows unexpected errors

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Re:TL-WA1201 System Log shows unexpected errors
2021-05-11 12:11:13 - last edited 2021-05-11 12:11:30

@Costachri Hello, 

 

Except for the log, please help check if your AP have stable internet or not. if your wifi is stable. There is a possiblity that router self -diagnoses not just when it is rebooted....

We would also like to have a specialist look into this further via email. Please check your mailbox later, and let us know if the issue is resolved. Thank you!

0
0
#22
Options
Re:TL-WA1201 System Log shows unexpected errors
2021-11-20 07:05:01

@Solla-topee 

I have 2 of the TL-WA1201 v2.0

 

Last week one just stopped, so I turned off and on again without any thought. 

 

Last 2 days in a row, my office one in the morning is locked up. 

I have checked he log and the same as other report. 

 

The firmware I think it up to date: 1.0.1 Build 20200709 rel.66244(4555)

 

I can still return them as they are only a few weeks old. 

Has this issue been fixed now?

 

If it happens again, they are both going back. 

 

The log is this:

 

Hardware Version: TL-WA1201 v2.0
Software Version: 1.0.1 Build 20200709 rel.66244

2021-11-20 06:54:44 led-controller[648]: <3> 288753 Config importing failed
2021-11-20 06:54:44 led-controller[648]: <7> 288009 Failed to read WAN1_ON
2021-11-20 06:54:44 led-controller[648]: <7> 288007 Failed to match led WAN_INET
2021-11-20 06:54:44 led-controller[648]: <3> 288753 Config importing failed
2021-11-20 06:54:44 led-controller[648]: <7> 288009 Failed to read WAN0_OFF
2021-11-20 06:54:44 led-controller[648]: <7> 288007 Failed to match led WAN_LINK
2021-11-20 06:54:44 led-controller[648]: <6> 288051 Start to run LAN_ON
2021-11-20 06:54:30 led-controller[648]: <3> 288753 Config importing failed
2021-11-20 06:54:30 led-controller[648]: <7> 288009 Failed to read WAN1_ON
2021-11-20 06:54:30 led-controller[648]: <7> 288007 Failed to match led WAN_INET
2021-11-20 06:54:30 led-controller[648]: <3> 288753 Config importing failed
2021-11-20 06:54:30 led-controller[648]: <7> 288009 Failed to read WAN0_OFF
2021-11-20 06:54:30 led-controller[648]: <7> 288007 Failed to match led WAN_LINK
2021-11-20 06:54:30 led-controller[648]: <6> 288051 Start to run LAN_ON
2021-11-20 06:54:08 led-controller[648]: <3> 288753 Config importing failed
2021-11-20 06:54:08 led-controller[648]: <7> 288009 Failed to read WAN1_OFF
2021-11-20 06:54:08 led-controller[648]: <7> 288007 Failed to match led WAN_INET
2021-11-20 06:54:08 led-controller[648]: <3> 288753 Config importing failed
2021-11-20 06:54:08 led-controller[648]: <7> 288009 Failed to read WAN0_ON
2021-11-20 06:54:08 led-controller[648]: <7> 288007 Failed to match led WAN_LINK
2021-11-20 06:54:08 led-controller[648]: <6> 288051 Start to run LAN_ON
2021-11-20 06:54:06 led-controller[648]: <3> 288753 Config importing failed
2021-11-20 06:54:06 led-controller[648]: <7> 288009 Failed to read WAN1_OFF
2021-11-20 06:54:06 led-controller[648]: <7> 288007 Failed to match led WAN_INET
2021-11-20 06:54:06 led-controller[648]: <3> 288753 Config importing failed
2021-11-20 06:54:06 led-controller[648]: <7> 288009 Failed to read WAN0_ON
2021-11-20 06:54:06 led-controller[648]: <7> 288007 Failed to match led WAN_LINK
2021-11-20 06:54:06 led-controller[648]: <6> 288051 Start to run LAN_OFF
2021-11-20 06:53:46 led-controller[648]: <3> 288753 Config importing failed
2021-11-20 06:53:46 led-controller[648]: <7> 288009 Failed to read WAN1_OFF
2021-11-20 06:53:46 led-controller[648]: <7> 288007 Failed to match led WAN_INET
2021-11-20 06:53:46 led-controller[648]: <3> 288753 Config importing failed
2021-11-20 06:53:46 led-controller[648]: <7> 288009 Failed to read WAN0_ON
2021-11-20 06:53:46 led-controller[648]: <7> 288007 Failed to match led WAN_LINK
2021-11-20 06:53:46 led-controller[648]: <6> 288051 Start to run LAN_ON
2021-11-20 06:53:44 led-controller[648]: <6> 288051 Start to run STATUS_ON
2021-11-20 06:53:44 led-controller[648]: <6> 288051 Start to run NIGHT
2021-11-20 06:53:43 factory-reset[1819]: <6> 284504 Service start
2021-11-20 06:53:43 led-controller[648]: <6> 288051 Start to run GENERAL
2021-11-20 06:53:41 led-controller[648]: <6> 288051 Start to run WIFI5G_ON
2021-11-20 06:53:41 led-controller[648]: <6> 288051 Start to run WIFI2G_ON
2021-11-20 06:53:41 led-controller[648]: <6> 288051 Start to run WPS_OFF

 

2
2
#25
Options
Re:TL-WA1201 System Log shows unexpected errors
2021-11-22 03:18:49 - last edited 2021-11-22 03:52:39

Hello everyone,

The LED Controller Log error are basically false alerts and could be ignored, the log does not affect AP's actual performance.  Detailed explanation on #15 

If your Access Point does not work properly,  please create a new thread here with case details.

 

If WA1201 works unstable in Multi SSID mode with VLANs, please check this related thread: 

https://community.tp-link.com/en/home/forum/topic/205312

 

@Sundried If AP does not work unstable, please help attach details below when start a new thread to help locate the issue , thank you.  

1. WA1201 Firmware and Hardware. Does it work in AP or multi-SSID mode? 

2.  Network topology.e.g Router Archer C7 -switch model XX--TL-WA1201

3.  How frequent that happen, the error message on devices

4.  Can you log in AP web page when issue happens?  How does the connection recover, does it recover itself automatically or requires a reboot of AP/ Router 

0
0
#26
Options