TL-WPA4220 AV600 - wifi drops constantly

Re:TL-WPA4220 AV600 - wifi drops constantly
2021-05-28 23:51:22 - last edited 2021-05-29 08:58:47

@TP-Link

I checked my problematic unit and I found that internet drop due to the Wi-Fi connection drop. Ping is very variable. Sometimes is 1ms for long perod of time, sometimes situation is dramatic..Usually drop of Wi-Fi is quick enogth and silent so client does not disconnect or report problem but ping is lost. Drops are so frequent that wireless link is unusable. Because of frequent drops all my devices to report: "no internet" but their Wi-Fi connection managers report "no problem".

Wi-Fi Analyzer in my laptop report that Wi-Fi power is fluctuating randomly up and down -80dBm to -60dBm, while other networks report almost constant level of RSSI.

Changing the Wireless/Settings/Advanced/Mode to" 802.11/n only" or "802.1/g/n mixed" improve the situation much! After longer test i found that "802.1/g/n mixed" works best for me. Ping not drop but sometimes 2000-3000ms pings are showing 2% ping lost, no drops and internet works acceptable. Not ideal solution but some devices are woring good under this solution. Some devices won't connect to Wi-Fi set to this mode. 

Seems like difference between "802.11b" and other modes is worth investigating.

FW downgrade not work for me.

Edit: my mistake: HW version 4

0
0
#12
Options
Re:TL-WPA4220 AV600 - wifi drops constantly
2021-05-29 06:28:53

@TP-Link 

 

Having the same issue here. Connected to the wifi fine but all my devices say "no Internet connection" 

0
0
#13
Options
Re:TL-WPA4220 AV600 - wifi drops constantly
2021-05-29 06:44:44

@TP-Link 

 

B-19-11 is my home WiFi, as u can see its working fine. 

 

Can you help to resolve ASAP please, urgent. 

 

Contact me at ganevelyn5259@gmail.com. Tqvm

 

 

0
0
#14
Options