PPPoE disconnects frequently

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

PPPoE disconnects frequently

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
PPPoE disconnects frequently
PPPoE disconnects frequently
2021-04-25 13:10:03
Model: TL-WR940N  
Hardware Version: V6
Firmware Version: 3.18.1 Build 170922 Rel.62642n

Faceting disconnects problem from last month. My ISP say they have no problem and the restart problem from my router so please give me the solution, Some time my router get disconnected and connect again. On that time light get yellow and again get blue. some log info :  https://prnt.sc/121dy73

 

 

 

 

Index Time Type Level Log Content
178 Apr 25 19:07:39 PPP INFO In pppd the httpd-id is 472, set link phase is 0xd
177 Apr 25 19:07:39 PPP INFO send_phase 2091 pppd_phase = 0xd, ipv6 = 0, ipv4 = 0^M
176 Apr 25 19:05:39 PPP INFO In pppd the httpd-id is 472, set link phase is 0xd
175 Apr 25 19:05:39 PPP INFO send_phase 2091 pppd_phase = 0xd, ipv6 = 0, ipv4 = 0^M
174 Apr 25 19:03:39 PPP INFO In pppd the httpd-id is 472, set link phase is 0xd
173 Apr 25 19:03:39 PPP INFO send_phase 2091 pppd_phase = 0xd, ipv6 = 0, ipv4 = 0^M
172 Apr 25 19:03:00 DHCP INFO DHCPS:Send ACK to 192.168.0.102
171 Apr 25 19:03:00 DHCP INFO DHCPS:Recv REQUEST from 32:72:5B:21:C8:DE
170 Apr 25 19:02:02 DHCP INFO DHCPS:Send ACK to 192.168.0.101
169 Apr 25 19:02:02 DHCP INFO DHCPS:Recv REQUEST from 20:34:FB:7B:9F:2B
168 Apr 25 19:01:39 PPP INFO In pppd the httpd-id is 472, set link phase is 0xd
167 Apr 25 19:01:39 PPP INFO send_phase 2091 pppd_phase = 0xd, ipv6 = 0, ipv4 = 0^M
166 Apr 25 18:59:39 PPP INFO In pppd the httpd-id is 472, set link phase is 0xd
165 Apr 25 18:59:39 PPP INFO send_phase 2091 pppd_phase = 0xd, ipv6 = 0, ipv4 = 0^M
164 Apr 25 18:57:39 PPP INFO In pppd the httpd-id is 472, set link phase is 0xd
163 Apr 25 18:57:39 PPP INFO send_phase 2091 pppd_phase = 0xd, ipv6 = 0, ipv4 = 0^M
162 Apr 25 18:55:39 PPP INFO In pppd the httpd-id is 472, set link phase is 0xd
161 Apr 25 18:55:39 PPP INFO send_phase 2091 pppd_phase = 0xd, ipv6 = 0, ipv4 = 0^M
160 Apr 25 18:53:38 PPP INFO In pppd the httpd-id is 472, set link phase is 0xd
159 Apr 25 18:53:38 PPP INFO send_phase 2091 pppd_phase = 0xd, ipv6 = 0, ipv4 = 0^M
158 Apr 25 18:51:38 PPP INFO In pppd the httpd-id is 472, set link phase is 0xd
157 Apr 25 18:51:38 PPP INFO send_phase 2091 pppd_phase = 0xd, ipv6 = 0, ipv4 = 0^M
156 Apr 25 18:49:38 PPP INFO In pppd the httpd-id is 472, set link phase is 0xd
155 Apr 25 18:49:38 PPP INFO send_phase 2091 pppd_phase = 0xd, ipv6 = 0, ipv4 = 0^M
154 Apr 25 18:49:04 DHCP INFO DHCPS:Send ACK to 192.168.0.107
153 Apr 25 18:49:04 DHCP INFO DHCPS:Recv REQUEST from F4:60:E2:22:37:AA
152 Apr 25 18:49:04 DHCP INFO DHCPS:Send OFFER with ip 192.168.0.107
151 Apr 25 18:49:04 DHCP INFO DHCPS:Recv DISCOVER from F4:60:E2:22:37:AA
150 Apr 25 18:49:04 DHCP INFO DHCPS:Send OFFER with ip 192.168.0.107
149 Apr 25 18:49:04 DHCP INFO DHCPS:Recv DISCOVER from F4:60:E2:22:37:AA
  0      
  0      
#1
Options
4 Reply
Re:PPPoE disconnects frequently
2021-04-25 13:17:08

@younus487 

Yesterday I also reset the router and after that also get problem

  0  
  0  
#2
Options
Re:PPPoE disconnects frequently
2021-04-25 13:19:26

Getting this problem everyday and some days 4/5 times ISP say to change my router if no one can help here I will destroy my router and go to another company router

  0  
  0  
#3
Options
Re:PPPoE disconnects frequently
2021-04-27 10:11:17

@younus487 

 

May I know who is your ISP? What kind of connection type you are choosing on the WR940N? What if you connect the ISP modem to the computer directly, will you get a stable connection? Only when you get a stable connection from the ISP modem can we get a stable connection on the router.

If the modem connection is confirmed to be stable in this way, then check and ensure the cable between the modem and router is good, try to plug it firmly on both sides, or change with a new cat 5e/6 cable.


Please confirm how often does this Internet disconnect issue happen? If you haven't tried to reset the router to factory defaults, give it a go first, then set up the internet from scratch to confirm if the internet connection is stable.

 

BTW, when did you buy the router? As per your description, it was working fine before? Was there any change in your network or on the ISP line?

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#4
Options
Re:PPPoE disconnects frequently
2021-04-28 13:52:25

@younus487 

 

I had this same issue over PPPoE. Not the same router model but still TP-Link. I fixed my issue by disabling IPV6, turning off OneMesh, and turning off Printer Sharing.

 

You could try disabling one at a time to see if any of those are causing problems for you.

  0  
  0  
#5
Options

Information

Helpful: 0

Views: 2789

Replies: 4

Related Articles