RE305 v 3.0 is not detecting the 5Ghz network of the router Archer C6 V3.20

RE305 v 3.0 is not detecting the 5Ghz network of the router Archer C6 V3.20
RE305 v 3.0 is not detecting the 5Ghz network of the router Archer C6 V3.20
2021-07-16 13:36:17
Model: RE305
Hardware Version: V3
Firmware Version: 1.1.5 Build 20210416 Rel. 61543


Hi ,

I have an extender RE-305 V3.0 whose serial number is 220A086000879 EU/3.0.The extender is not getting connected to the 5Ghz  host network of the router tp-link archer c-6 V3.20 (Firmware version 1.0.5 Build 20201117 rel.41066(5553) ). The 5Ghz light in the extender is not getting on. RMA has been provided 2 times, still, the problem is not solved. please solve my problem. The problem gets solved with the smart connect feature off on the router but by disabling the Smart connect, it's not convenient for everyone to use .please tell me how do i connect the extender to the 5 GHz network of Archer C6 with the smart connect feature on the router

 

 

I will be highly grateful to you if you solve my problem as soon as possible.

0
0
#1
Options
1 Reply
Re:RE305 v 3.0 is not detecting the 5Ghz network of the router Archer C6 V3.20
2021-07-19 03:13:54 - last edited 2021-07-19 03:19:34

@ankit138 

 

If RE could not detect the 5Ghz of router, it is possible that C6 is on Band 4 channel, (EU) version RE does not support Band4 on its hardware.

It is recommended to fix 5Ghz Wi-Fi channel at 36/40/44/48 with Smart Connect OFF, OneMesh enabled to archive the best performance. 

 

For details, please check this thread:

https://community.tp-link.com/en/home/forum/topic/265818

 

Please check the bottom /back label of your RE and C6 router, are  they of (EU)/ (US) version? 

Please download Wi-Fi analyzer app/ software and check what channel router is ON? 

0
0
#2
Options