Slow connection speed from TL-PA8010P to WPA8630P Devices

Slow connection speed from TL-PA8010P to WPA8630P Devices
Slow connection speed from TL-PA8010P to WPA8630P Devices
2021-08-03 11:40:58
Hardware Version: V2
Firmware Version:

Hoping someone can help / advise.

 

my main PE network all seems fine speed wise for what I use, except for an 8010p i've just added to the network. As you can see from the screenshot below, its transfer rate is really low - this is with it connected (physically) closest to the Office_PE named device.

 

All devices on latest firmware that I can get them on.

 

Stumped as to why its so slow

 

LivingRoom, OfficePE are the triple RJ45 port WPA8630p v2.1

Conservatory is triple RJ45 port WPA8630p v2.0

FrontRoomHub is the single port part of the 8630p kit

 

Any help appreciated.

 

0
0
#1
Options
3 Reply
Re:Slow connection speed from TL-PA8010P to WPA8630P Devices
2021-08-04 10:49:04

@AndyStewart  Hello, 

 

It is possible that the power line environment is not good at PA8010P's location.

You could try a different wall socket for that PA8010P.

Also switch the location for PA8010P with another power line unit and see if the issue occurs only on that location.

 

The performance of the Powerline device will be affected by various factors, you could follow this instruction and try to improve the powerline rate: 
https://www.tp-link.com/support/faq/409/                

0
0
#2
Options
Re:Slow connection speed from TL-PA8010P to WPA8630P Devices
2021-08-04 15:13:00

@Solla-topee 

 

Thanks for this.

 

- 8010 has been tried in multiple sockets throughout house - pretty much the same speed no matter what socket its put in.

- Removed each of the 8630, and put 8010 in that socket - no change. 8010 stays at slow speed. Put 8630 back in, its all fine.

 

I went through the FAQ as well

- everything directy in wall, not on extensions

- no "noisy" kit anywhere near

- not getting anywhere near 300m - tracing the wires throughout house, max distance wouldnt even be 100 i don;t think.

 

just looks like the 8010 just doesn't like talking to the 8630 kit

0
0
#3
Options
Re:Slow connection speed from TL-PA8010P to WPA8630P Devices
2021-08-06 06:05:01 - last edited 2021-08-06 06:10:50

@AndyStewart  Hello, 

Thank you for your update, WPA8630P KIT contains a WPA 8630P & aTL-PA8010P, they should not have problem talking with each other. 

Please try a factory reset on the PA8010P and plug the PA8010P and another working- fine powerline unit in the power strip (reduce the effect from powerline environment), pair them and double- check the powerline rate.

( reset via tpPLC Utility)  https://www.tp-link.com/support/faq/1612/ 

 

May I know when powerline rate is 11Mbps, does the real speed also very slow from that powerline unit? 

If powerline rate is still very slow, it is possible the issue is on the certain PA8010P and you could contact the local retailer or local support to check warranty for that unit. 

 

 

 

 

0
0
#4
Options