[Solution] Wi-Fi speed drops down after updating Deco M4 to the latest 1.5.0 firmware

Re:[Solution] Wi-Fi speed drops down after updating Deco M4 to the latest 1.5.0 firmware
2021-12-12 02:48:30

Since last update the speed dropped down to 50% of used to be. I reseted, set up a new net and fault goes on. The current version is 1.5.2. Any tip on what I could try?

3
3
#44
Options
Re:[Solution] Wi-Fi speed drops down after updating Deco M4 to the latest 1.5.0 firmware
2021-12-14 06:31:32

@Dionizio 

Hi, thank you very much for the feedback.

Could you please help me check the following details as well:

1. May I know who is your internet service provider? And what is the internet connection type, like dynamic IP or PPPoE?

2. How much bandwidth you have subscribed from the provider and how much you could get now?

3. May I know how Deco units are linked together?

 

 

0
0
#45
Options
Re:[Solution] Wi-Fi speed drops down after updating Deco M4 to the latest 1.5.0 firmware
2022-01-21 20:51:35

@TP-Link 

Hi,

I live in Italy and I own n. 4 Deco M4.

My internet provider guarantees me a 1Gb bandwidth and, if I connect directly to the modem (both in WiFi and in Eth), I can reach speeds of 940 Mbs; while, if I connect to my Deco M4 in WiFi (I use them in AP mode) I do not exceed 90 mbs.

 

Firmware Version: 1.5.2 Build 20210916 Rel. 56193

 

Please, how can I solve?

 

Thank you very much!

3
3
#46
Options
Re:[Solution] Wi-Fi speed drops down after updating Deco M4 to the latest 1.5.0 firmware
2022-01-24 08:15:05

@GiuTech 

Hi, Thank you for reaching out to the forum.

I think your case is no longer related to the original post and could you please start a new post with the following information:

I think your current issue might be related to the WAN link speed of Deco.

Are you able to check the link speed of the port which is connected to the main Deco M4 from the ISP router, or do you have any wired laptop which could be connected to the main M4 and test the Ethernet speed of Deco?

Please also refer to the private message for more information.

Thank you very much.

0
0
#47
Options
Re:[Solution] Wi-Fi speed drops down after updating Deco M4 to the latest 1.5.0 firmware
2022-01-24 13:31:00

@TP-Link 

 

I have a PC directly connected on M4 lan port and it works perfectly.

If I connect all my devices on M4 WiFi, they don't work: the speed is slow.

 

 

0
0
#48
Options
Re:[Solution] Wi-Fi speed drops down after updating Deco M4 to the latest 1.5.0 firmware
2022-01-29 02:00:00

@TP-Link 

 

Hello, I am facing the same issues, system was working properly, but suddenly wifi started disconect the sattelites and wifi is poor even next to the main device, I have tried updating firmware but the problem remains the same.

4
4
#49
Options