[New Firmware] Deco M5 1.6.0

Re: [New Firmware] Deco M5 1.6.0
2021-10-14 20:55:31

@TP-Link it doesn't respect the preferred deco. 
 

- MacBook Air

- iPhone 

 

I must retry endless until it connects on designed preferred deco. 

4
4
#103
Options
Re: [New Firmware] Deco M5 1.6.0
2021-10-16 00:07:47

@TP-Link May I know if you have any updates regarding the issue I reported? Do you get any findings about what causes the issue? Thanks!

0
0
#104
Options
Re: [New Firmware] Deco M5 1.6.0
2021-10-19 07:11:55

@TP-Link

Everything seems to work fine except all my Wyze cams are reported offline although they are very much online and working. I'm using identical M5 pucks in AP mode and all with ethernet backhaul.

0
0
#105
Options
Re: [New Firmware] Deco M5 1.6.0
2021-10-19 08:12:16

@xvi 

Hi, here are some suggestions for you:

1. turn off the fast roaming on the Deco APP.

2. restart all the Deco units once.

3.check whether the cameras are still offline or they disappeared from Deco, neither online or offline?

If they are still offline or disappeared, please send an email to support.forum@tp-link.com with the exact model number of your Wyze cams.

Thank you.

 

0
0
#106
Options
Re: [New Firmware] Deco M5 1.6.0
2021-10-19 08:18:21

@MarkSanchez123 

 

Hi, Did you see my private message, and could you please have a look and help me check some details?

By the way, I also like to follow up on your case by email, and please also make sure that you could get an email for us.

Thank you.

0
0
#107
Options
Re: [New Firmware] Deco M5 1.6.0
2021-10-19 14:11:29 - last edited 2021-10-19 14:11:46

@RobsonT  @TP-Link 

 

I am facing the same issues. Several devices do not respect preferred deco and keep connected to Decos with lower signal.

 

I've disabled Fast roaming and still facing the issue.

My Sony TV is one of them and keeps disconnecting. I need to manualy reconnect everytime I switch it on.

 

If the launch of a corrected version takes too long, please let us downgrade to latest 1.5 version where these issues were not happening.

 

Thanks!

 

2
2
#108
Options
Re: [New Firmware] Deco M5 1.6.0
2021-10-20 02:36:42

@AleWada 

Hi, nice to see you again.

May I know what are the devices that did not work with the connection preference?

Did you also turn off Mesh Technology for Sony TV?

How often did the Sony TV drop the connection?

Would there be any error message on the TV when it got disconnected?

 

The first time you updated the 1.6.0, you also mentioned speed delay, was It still the problem?

 As for the firmware downgrade, I am afraid 1.6.0 could not be downgraded back to 1.5.x.

Thank you very much.

0
0
#109
Options
Re: [New Firmware] Deco M5 1.6.0
2021-10-21 15:11:30

@TP-Link Hello, I sent a response to support.forum@tp-link.com. I would like to have an email thread. I am attaching photos so that others can see what I am referring to. Connection preference is BAR, but it connects to KITCHEN. I also have Mesh Technology toggled off, trying to "force" the connection.

 

2
2
#110
Options
Re: [New Firmware] Deco M5 1.6.0
2021-10-21 15:19:41

@TheRealGG same problem here. As I reported twice. 

3
3
#111
Options
Re: [New Firmware] Deco M5 1.6.0
2021-10-22 00:05:30
hello, when i access the screen that shows how many days the antivirus is monitoring my network, it shows 0 days. but this information is incorrect, it is happening after i upgraded to this firmware version 1.6.0. Please fix in the next update.
0
0
#112
Options
Related Articles