[New Firmware] Deco M5 1.6.0

Re: [New Firmware] Deco M5 1.6.0
2021-08-27 07:58:40
The plug's are a TP-Link Tapo P100 (latest 1.4.9FW) and a wyze cam v3 (latest 4.36.3.19FW) I have tried both disconnecting them from power socket for 5 minutes and a total reboot of all he deco's
2
2
#12
Options
Re: [New Firmware] Deco M5 1.6.0
2021-08-27 08:03:56

@TP-Link I have tried to reboot both the Decos and the treadmill. That doesnt help. Yes the problem started after updating to 1.6. My treadmill is a Nordic Track T12.2 with an iFit WiFi module. 

2
2
#13
Options
Re: [New Firmware] Deco M5 1.6.0
2021-08-29 10:55:08 - last edited 2021-08-29 11:02:03

@TP-Link Deco app doesn't list my wired clients connected to switch under main deco m5 (it listed before upgrading)

TP-Link wrote
3. Added support for customizing clients connection preference under Deco App > CLIENTS > Select the client > Click the gear icon on the right-up corner > Connection Preference.

This feature doesn't apply to guest network clients?

2
2
#14
Options
Re: [New Firmware] Deco M5 1.6.0
2021-08-30 02:06:36 - last edited 2021-08-30 02:14:15

@votinh8x 

Hi, Thanks for the feedback.

All the wired devices connected to the switch did not show up on the devices list, right?

If you connect one of the wired clients to the main Deco directly, would it show up on the APP?

As for the guest network issue, you are right and the connection preference is only available on the main network.

 

0
0
#15
Options
Re: [New Firmware] Deco M5 1.6.0
2021-08-30 08:18:04

 

TP-Link wrote

All the wired devices connected to the switch did not show up on the devices list, right?

Yes. My NAS disappeared in devices list after upgrading to 1.6.0

TP-Link wrote

If you connect one of the wired clients to the main Deco directly, would it show up on the APP?

I didn't try this before, but while using older firmwares, it always displays in devices list 

0
0
#16
Options
Re: [New Firmware] Deco M5 1.6.0
2021-08-31 06:21:27

@votinh8x 

Thanks for the feedback.

I’d like to follow up on your case by email and could you please help me confirm the following details:

1. Except for the wired clients behind the switch, how about the mobile devices, and Did they show up on the device list?

2. What is the model number of the switch?

3. Except for the NAS, are there any other wired clients?

0
0
#17
Options
Re: [New Firmware] Deco M5 1.6.0
2021-08-31 09:28:48 - last edited 2021-08-31 09:29:47

1. Other wireless devices are in list.

2. Switch Model TP-Link TL-SG1005D

3. Only NAS. My setup:

Router → Main Deco AP → Switch → NAS

                                                  ↓

                                         Slave Deco

4. I tried to connect a wired camera directly to slave Deco, it appeared in list.

0
0
#18
Options
Re: [New Firmware] Deco M5 1.6.0
2021-08-31 16:07:43
When will this be available for the M4
1
1
#19
Options
Re: [New Firmware] Deco M5 1.6.0
2021-09-01 01:31:23

@votinh8x 

Hi,  I would like to follow up on your case by email, and please have a check of your email box later.

And Did you set up a static IP address on the NAS?

If yes, would you mind temporarily changing it back to dynamic IP and check whether it appeared on the list or not?

 

Thank you very much.

0
0
#20
Options
Re: [New Firmware] Deco M5 1.6.0
2021-09-01 14:34:43 - last edited 2021-09-01 14:35:21

 

TP-Link wrote

If yes, would you mind temporarily changing it back to dynamic IP and check whether it appeared on the list or not?

 

@TP-Link After setting dynamic IP address, it's comeback, then I set static IP address again, it's still there. Problem solved.

2
2
#21
Options
Related Articles