TL-WA901ND configuration as client

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-WA901ND configuration as client
TL-WA901ND configuration as client
2013-07-22 14:52:49
Region : Switzerland

Model : TL-WA901ND

Hardware Version : V2

Firmware Version :

ISP :


Hi
For days I'm trying to get the TL-WA901ND to work as client, without success. I'm using a thomson twg870 router with wireless function (connection by tv-cable). One PC is connected to the router by wire and I want to connect another PC in another room by wire with the TL-WA901ND to get internet access via wifi. I tried several configurations but all failed. If I try to configure it as a WPS client my router tries to connect for a while and finally reports configuration failed.
It might be a help if someone can tell me all correct IP adresses I should use. My router's IP is 192.168.0.1.
Until now I have no experience with networks.
Maybe something is wrong with the security-settings but there is no difference if I deactivate security. (By the way: where do I have to enter the wlan-password when security ist deactivated?)

Thanks in advance
0
0
#1
Options
7 Reply
Re:TL-WA901ND configuration as client
2013-07-22 21:46:50
as your post reads I tried several configurations but all failed. that means you are able to get into managment page,
1-factory default http://www.tp-link.com/en/article/?faqid=140
2-make sure you have latest FW (firmware) and be carefull you posted you own a V2 there are 3 versions now http://www.tp-link.com/en/products/details/?categoryid=&model=TL-WA901ND#down look under software and download latest ver.
3-chamge the Netwrok lan of your TL-WA901ND to 192.168.0.252 http://www.tp-link.com/en/article/?faqid=173
4-set client mode http://www.tp-link.com/en/article/?faqid=493 will only repeat internet via lan cable no wireless on this mode
0
0
#2
Options
Re:TL-WA901ND configuration as client
2013-07-22 22:56:23
Thank you for your response

danymarc wrote

as your post reads I tried several configurations but all failed. that means you are able to get into managment page,



Yes, so far it's no problem at all.




done

2-make sure you have latest FW (firmware) and be carefull you posted you own a V2 there are 3 versions now http://www.tp-link.com/en/products/details/?categoryid=&model=TL-WA901ND#down look under software and download latest ver.



I already installed the latest firmware for v2

3-chamge the Netwrok lan of your TL-WA901ND to 192.168.0.252 http://www.tp-link.com/en/article/?faqid=173



I already tried it with 192.168.0.254 changed it now to ....252 but no difference. (192.168.1.254 I also tried already) Now I have it on 192.168.0.254 again. What about the gateway? Leave it on 0.0.0.0?

4-set client mode http://www.tp-link.com/en/article/?faqid=493 will only repeat internet via lan cable no wireless on this mode


The TL-WA901ND should receive the signal from wifi and transfer it via lan cable to another PC. As it says in the installation guide, to act as a wireless card.
0
0
#3
Options
Re:TL-WA901ND configuration as client
2013-07-23 10:21:25
1-Leave it on 0.0.0.0 or add your gateway, is your routers iP 192.168.0.1
2-Dont use 192.168.1.254'its out of your subnet
3-yes you should receive sígnal from wifi and trasfer it vía lan, as long as your laptop lan adapter is put back in automatic and turn off wireless adapter.
If no succes try in wireless Mode Universal Repeater mode, NOT REPEATER Universal Repeater if your router uses WEP security in security settings
In Type use Open System
WEP ley format use default Hexadecimal
Tris Mode Universal Repeater will deliver wire and wireless internet
0
0
#4
Options
Re:TL-WA901ND configuration as client
2013-07-23 15:01:20
1-Tried both but no difference
2- ok
3-It's no laptop, it's my son's PC and there is no wireless adapter.
What does ist mean to put the lan adapter back in automatic? So that static IP is only for configuration and you have to put it back after it is finished? I tried out but also no difference
In Universal Repeater mode there is also no difference. WEP is greyed out in my Router. Enabled is WPA-PSK and WPA2-PSK, Encryption TKIP+AES. When I try to add as WPS client, my router's evnet-log reports "no response received".
0
0
#5
Options
Re:TL-WA901ND configuration as client
2013-07-23 20:12:51
1-its normal, there is no dif.
3-yes but with static ip you will only get internet if you add gateway, in your case your gateway is 192.168.0.1, then add dns, you could use Googles dns 8.8.8.8 and 8.8.4.4 dont go that way untill you solve your issue, use auto.
I dont understand the rest of your answer please call them by there model your router is your thomson twg870, if so, do not change anything in your thomson, all the config. is in TL-WA901ND.
so from your post i understand your thomson uses WPA security, in that case you will not be able to use Universal Repeater Mode on your TL-WA901ND, Client Mode only.
Answer this please, on Client or any other mode DHCP on your TL-WA901ND. has to be disable
0
0
#6
Options
Re:TL-WA901ND configuration as client
2013-07-24 14:04:06
Thank you for your help. It seems to be solved now. I put lan adapter back to automatic mode now. Beside that I deactivated WPS in Thomson and changed the security settings to WPA2-PSK AES only. After that I had internet access. So I hope it is solved now.
0
0
#7
Options
Re:TL-WA901ND configuration as client
2013-07-26 04:51:11
as issues arise, my best recommendation unplug it for 10 seconds and plug to current every 3 days, it will
works flawless
0
0
#8
Options