VR2800v1 EU - No Interface Group cannot VLAN

VR2800v1 EU - No Interface Group cannot VLAN

VR2800v1 EU - No Interface Group cannot VLAN
VR2800v1 EU - No Interface Group cannot VLAN
2022-10-19 08:49:59 - last edited 2022-10-19 13:39:49
Tags: #interface group
Model: Archer VR2800v  
Hardware Version: V1
Firmware Version: 0.7.0 0.9.1 v006c.0

Hi all

 

Just replaced my TD-W9977 and my VR-400 with the VR2800.

I have literally just set it up and was configuring the thing when i realised that it didn't have the ability to VLAN nor setup the Interface group.

This is something i didnt think i would have to worry about see the previous two models have this feature. 

This is a deal breaker for me, as i run 3 networks in the house. 

 

I checked to see if there was a new firmware and i have just missed it, but upon checking i the modem returned that my firmware was upto date.....

 

was this EVER available on this model, if so can i have the firmware please.

 

Please advise

 

Stephen

 

 

OK update

 

i found TWO newer firmware on the TPLINK site, where the MODEM told me i was up to date, but alas after updating this has not solved my problem, then i found the VR2800 Emulator and low and behold the menus i am looking for are there.....

 

so can i have this firmware - Firmware Version:0.2.0 0.9.1 v006c.0 Build 170210 Rel.41953n Hardware Version:Archer VR2800 v1 00000000

 

or please add this back as its a great feature (why take good features off)

 

 

UPDATE #2

 

with the help of some great Support Staff i was able to downgrade my VR2800V1 EU modem to Archer_VR2800V1_0.4.0_0.9.1_up_boot(200227)_2020-02-27_17.47.09 and this was the last firmware that allows Interface Grouping :) VLANS are backup and running :)

 

 

 

 

 

 

 

 

  1      
  1      
#1
Options

Information

Helpful: 1

Views: 94

Replies: 0

Tags

interface group
Related Articles