M7000 router won't charge unless rebooted

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

M7000 router won't charge unless rebooted

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
M7000 router won't charge unless rebooted
M7000 router won't charge unless rebooted
2023-09-28 13:38:13
Model: M7200  
Hardware Version: V1
Firmware Version: 1.3.0 Build 220704 Rel.5n

Hello,

 

I'm facing an issue with my M7010 router. Whenever I connect it to the charger, the battery LED will flash green as usual and, in the administration console, the battery icon shows that it is charging. However, the battery percentage doesn't increase and the LED never stops flashing, regardless of how much time the router is connected to the mains. It is only after a reboot that the battery percentage starts increasing.

 

Any idea on how to fix this? Is my battery defective?

 

Thanks in advance.

  0      
  0      
#1
Options
1 Reply
Re:M7000 router won't charge unless rebooted
2023-10-09 08:56:45

  @Cazip 

 

Hi, may I know if it happens every time when you connect it to a charger? or it just happens randomly?

How long have you been using this M7010 device and was it working fine before?

 

By the way, please check if the device is overheating when the issue happens.

 

 

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 430

Replies: 1

Related Articles