How do I block port 80 and 53 on WAN

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

How do I block port 80 and 53 on WAN

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
How do I block port 80 and 53 on WAN
How do I block port 80 and 53 on WAN
2023-11-23 23:21:38 - last edited 2023-11-24 00:14:54
Model: Archer AX1800  
Hardware Version: V1
Firmware Version: 1.1.0 Build 20230725 Rel. 55602(5553)

I want to block traffic to port 53 and port 80 from the internet. I see no option to set this from the router. The firewall page is also just 3 toggles and I can't find where to set rules. 

 

 

 

  0      
  0      
#1
Options
1 Accepted Solution
Re:How do I block port 80 and 53 on WAN-Solution
2023-11-23 23:36:39 - last edited 2023-11-24 00:14:54

  @xhang 

 

By default all ports on the router are blocked for incomming traffic from the internet.

In order to allow such traffic you have to specifically open a port or a port range by configuring port-forwarding (virtual server), enabling DMZ or UPnP on your router.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
Recommended Solution
  1  
  1  
#2
Options
2 Reply
Re:How do I block port 80 and 53 on WAN-Solution
2023-11-23 23:36:39 - last edited 2023-11-24 00:14:54

  @xhang 

 

By default all ports on the router are blocked for incomming traffic from the internet.

In order to allow such traffic you have to specifically open a port or a port range by configuring port-forwarding (virtual server), enabling DMZ or UPnP on your router.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
Recommended Solution
  1  
  1  
#2
Options
Re:How do I block port 80 and 53 on WAN
2023-11-24 00:17:16
@terziyski Oh yeah, I messed up. I ran a port scan but I did it from within my network. Which is why it was reported as open. Thanks
  0  
  0  
#3
Options

Information

Helpful: 0

Views: 281

Replies: 2

Related Articles