EX230v router mesh troubles

EX230v router mesh troubles

EX230v router mesh troubles
EX230v router mesh troubles
2024-02-24 16:26:49 - last edited 2024-02-24 17:19:15
Model: Archer C6  
Hardware Version: V1
Firmware Version: 0.11.0 2.0.0 v606d.0 Build 221125 Rel.31756n

Hi

 

Looking for a little information on mesh compatability. I have a full mesh network made of Archer c80's and Archer c6's . Every thing was good with the world until the ISP replaced the main router with a Tplink EX230v. When I try to add any of the C6's or C80s as mesh devices to the new EX230v it dosn;t recognise them. I have changed the edisting routers to access mode and even pressed the WPS button as it states but none are recognised. I upgraded the firmware on all routers to the latest version and despite all saying they are easy mesh compatible, still no joy. Has anybody managed to get a C6 or C80 to mesh with the EX230v or is this incompatible. Thank you

  0      
  0      
#1
Options
1 Accepted Solution
Re:EX230v router mesh troubles-Solution
2024-02-24 17:02:47 - last edited 2024-02-24 17:19:15

  @clechden 

 

Hi,

 

Maybe it's just a wording issue, but in case it is not I'd like to remind you that EasyMesh isn't supported in access (point) mode.

You have to reset the C80's and C6's to factory default settings or switch them to "Satellite Mode" (which basically is the same as a factory reset).  
 

After that you first press the WPS button EX230v and then within two minutes press the WPS button on a C80 or C6. Also make sure the routers are not too far away from each other when you perform the WPS procedure and verify that EasyMesh is actually switched on in the settings menu of the EX230v.

 

Recommended Solution
  0  
  0  
#2
Options
2 Reply
Re:EX230v router mesh troubles-Solution
2024-02-24 17:02:47 - last edited 2024-02-24 17:19:15

  @clechden 

 

Hi,

 

Maybe it's just a wording issue, but in case it is not I'd like to remind you that EasyMesh isn't supported in access (point) mode.

You have to reset the C80's and C6's to factory default settings or switch them to "Satellite Mode" (which basically is the same as a factory reset).  
 

After that you first press the WPS button EX230v and then within two minutes press the WPS button on a C80 or C6. Also make sure the routers are not too far away from each other when you perform the WPS procedure and verify that EasyMesh is actually switched on in the settings menu of the EX230v.

 

Recommended Solution
  0  
  0  
#2
Options
Re:EX230v router mesh troubles
2024-02-24 17:20:29

  @woozle Perfect! took a few attempts but i manageed to add one of the routers ok. Just got to add the other three now. Thank you

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 374

Replies: 2

Related Articles