TD-W8970 - Can't connect DSL, ping gateway fail

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TD-W8970 - Can't connect DSL, ping gateway fail

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TD-W8970 - Can't connect DSL, ping gateway fail
TD-W8970 - Can't connect DSL, ping gateway fail
2014-08-22 22:54:44
Region : Italy

Model : TD-W8970

Hardware Version : V1

Firmware Version :

ISP : Telecom Italia / Alice


Hello,

i have problems connecting ADSL with this brand new router (here's the emulator)
The DSL led is on and stable, and the wi-fi seems to work fine for file sharing, but i cannot access internet from any device.

I performed the quick configuration, setting up the data provided by my ISP here (sorry, italian only):
Protocol: PPPoE (tried PPPoA also)
Encapsulement: LLC
VPI: 8
VCI: 35
Username and pw correctly set
DHCP: enabled (dynamic ip address)
DNS: set by provider (but i tried standard 8.8.8.8 and 8.8.4.4 as well)
Enabled both IPv4 and IPv6

The WAN shows as "connected" in the router interface, and i see the IP and DNS servers assigned by the ISP but i can't access internet either from PC or other device, and if i run diagnostic it fails the default gateway ping. The default gateway of the WAN is set as 192.168.100.1 and i can't change it anywhere (as far as i can see).

The LAN gateway is 192.168.1.1, like the router's IP. I tried to set a second IP for the router, setting 192.168.100.1, this let me ping the gateway but the diagnostic fails at the following step so it's not a solution.

Calling my ISP they say that everything works fine.

I have no great knowledge of networks so maybe i'm missing something. Maybe there's some error in the LAN settings, i created it before having internet access but for everything else it works fine.
Do you have any advice?

Thanks
Gabriele
  0      
  0      
#1
Options
4 Reply
Re:TD-W8970 - Can't connect DSL, ping gateway fail
2014-08-23 22:39:51
Give us screenshot from Status tab.
  0  
  0  
#2
Options
Screenshot
2014-08-24 00:27:32
Here is the screenshot. Yesterday I also updated firmware to 2.12 i guess (the one released June 13) and tried cable lan but got the same issue.

Thanks again.
File:
TPlinkTDw8970StatusScreenshot.jpgDownload
  0  
  0  
#3
Options
Online and working well
2014-08-24 10:42:57
Hello again,

i did solve the problem. In my opinion it was a ISP issue, i solved by plugging an old branded router. Doing so prompted me a registration webpage as soon as i opened a browser. After registering everything seems to work fine, even if i'm a bit slow and low on quality of the connection...

Thanks
  0  
  0  
#4
Options
Re:TD-W8970 - Can't connect DSL, ping gateway fail
2014-08-24 18:15:11
On the screenshot everything is OK. You can remove bridge interface from setup.
  0  
  0  
#5
Options

Information

Helpful: 0

Views: 1452

Replies: 4

Related Articles