tp-link M7350 Wifi not enabled at Boot

tp-link M7350 Wifi not enabled at Boot
tp-link M7350 Wifi not enabled at Boot
2015-08-15 15:45:59
Model :

Hardware Version : Not Clear

Firmware Version :

ISP :

Hi i buy TP-link M7350 and after 3-4 time on / off my device WiFi not enabled at Boot and logo not shown in display - try remove battery and reset factory in web panel  not solve and reset from button and not solved the problem.after 1 day not use device and then i started it again and wifi enabled and it is good - but after 1-2 on/off WiFi getting disabled and WiFi icon not displayed again.i check the firmware and said it is up to date.
thanks for help.

0
0
#1
Options
6 Reply
Re:tp-link M7350 Wifi not enabled at Boot
2015-08-17 13:57:11
How often do you power off and power on the M7350?
If it a brand new device, you may take it back to the shop and have a test. Sounds abnormal.
0
0
#2
Options
trubleshooting of device that i am do
2015-08-21 17:31:18
this is new device and 2 week i buy & use it
1-2 on /off this device per day and it is a chance that enable wifi or not.
i removed battery and reinstall battery not solved the problem
reset factory from admin panel not solved the problem
reset from button in back of device not solved the problem
and finally i update device firmware again at current version and not solved the problem.
Firmware Version: 1.0.10 Build 150525 Rel.1034n
Hardware version M7350 V1
0
0
#3
Options
Re:tp-link M7350 Wifi not enabled at Boot
2015-08-24 14:30:54
Why do you keep turning on/off your device 3-4 times? Maybe it is the protection mechanism to avoid damage to the chip caused by frequent electricity power cuts...
0
0
#4
Options
Re:tp-link M7350 Wifi not enabled at Boot
2015-08-25 14:24:34
Hi,

My M7350 fail each 3-4 cycles of turning on/off, it's each 3-4 days...

When fails, of course, y reset the device, remove the battery, etc. and turn on the devive with and without charger (I believe without charger there isn't sag and swell voltage)
0
0
#5
Options
Re:tp-link M7350 Wifi not enabled at Boot
2015-09-07 00:56:00
Hello againi think i find the problem cause thiswhen this device get hot (for example put this device in bag or cover it) the wifi get disable;try use this device in cool place or make it cool may solve the problem. if this work please notify me and others. thanks
0
0
#6
Options
Re:tp-link M7350 Wifi not enabled at Boot
2015-09-07 16:44:43

wickey wrote

Hello againi think i find the problem cause thiswhen this device get hot (for example put this device in bag or cover it) the wifi get disable;try use this device in cool place or make it cool may solve the problem. if this work please notify me and others. thanks


OK thanks! I will try what you say
0
0
#7
Options