RE450 Range Extender losing connection

Re:RE450 Range Extender losing connection
2016-03-24 00:24:03
I can confirm that connectivity issue is on the C3200 side. The matter is that it not really "dropping" connection but the wireless device just stopped communicating. The only solution, at least for now, that works is router reboot that needs to be done once or twice a week. And without ability to automate reboot this is a really ANNOYING. TP-Link has to work on the firmware update that would address connectivity issue or add "auto reboot" feature.
0
0
#12
Options
Re:RE450 Range Extender losing connection
2016-03-24 17:00:50
How can you determine which side the issue is on? The other devices also lost connection to the router?
0
0
#13
Options
Re:RE450 Range Extender losing connection
2016-03-26 00:04:27
As I've mentioned in the TP-Link Archer C3200 blog, I pretty much narrowed this issue to the router by performing very simple tests: Rebooting RE450 is not really fixing this matter. Though, rebooting AC3200 most definitely does. In addition, what is kind of puzzling, you could notice (in the router and extender stats) that connections are not dropped and problematic wireless devices are still connected but just stopped communicating. Moreover, it looks for me that those (stopped communicating) are the same devices. Well, what I'm not clear about is what is a cause factor of this: just router hardware/firmware deficiency or is influenced by the RE450 (or any by this matter) extender.
I would really wish that TP-Link support would pay more attention to these blogs. However, it looks like while their developers might not be a bad team but TP-Link support is CERTAINLY sucks.
0
0
#14
Options
Re:RE450 Range Extender losing connection
2016-03-28 02:15:28
i'll try that and post back in a few day to let you guys know if it works. Right now my Extender is useless an in a drawer.
0
0
#15
Options
Feedback
2016-04-03 02:36:54

veaux wrote

i'll try that and post back in a few day to let you guys know if it works. Right now my Extender is useless an in a drawer.


So after a few days testing, it apparently works better. I set a fixed ip to the router and put his DHCP function to OFF (devices connecting to it get their IP from my broadband cable router).

My wife didn't complained about no connection so we might have a winner here. In my end I sense micro drop of connection ( pages not loading be yes when refreshing etc...) i'll continúe monitoring and test putting the DHCP always on on the extender side.
0
0
#16
Options
Re:RE450 Range Extender losing connection
2016-04-22 18:07:37

veaux wrote

So after a few days testing, it apparently works better. I set a fixed ip to the router and put his DHCP function to OFF (devices connecting to it get their IP from my broadband cable router).

My wife didn't complained about no connection so we might have a winner here. In my end I sense micro drop of connection ( pages not loading be yes when refreshing etc...) i'll continúe monitoring and test putting the DHCP always on on the extender side.


Same here. When viewing the logs connection log is continuously but it is workable. I'm disappointed but the cost to return it are to high.
0
0
#17
Options
Re:RE450 Range Extender losing connection
2016-04-26 17:38:08
OK, I have a similar issue with an Archer C8 as my main wireless router and a RE450 as an extender.

Initially, I have used a standard setup - with RE450 connected to the router via WPS, DHCP on the router side, DHCP off for RE450.
The extended network was working ok for some time - from 30 minutes to a few hours - then it dropped and the only solution was tor restart the extender.

A couple of days ago I tried to make some changes: RE450 IP changed to static, 2.4GHz channel width from the router changed to 40MHz (not auto).
Result? Same behaviour as before - extended network dropping at random intervals, needing RE450 restart everytime.

Both devices have the latest firmwares.
Archer C8: 192.168.0.1, DHCP on (...100-...199), both 2.4 and 5GHz networks on.
RE450: 192.168.0.2, DHCP off, extending router networks.

Looking at RE450 logs I got some errors:
0 days 00:00:08 OTHERS INFO Booted the system.
0 days 00:00:13 DHCPS INFO DHCP server started
0 days 00:00:28 WIRELESS ERROR 2.4/5GHz failed the connection to the front end, due to: Connecting timed out.
0 days 00:00:28 WIRELESS ERROR 2.4/5GHz failed the connection to the front end, due to: Connecting timed out.
0 days 00:00:28 WIRELESS INFO 2.4/5GHz successfully association to the front end.
0 days 00:00:28 WIRELESS INFO Key exchange between 2.4/5GHz and the front end started.
0 days 00:00:28 WIRELESS INFO Key exchange between 2.4/5GHz and the front end succeeded.
0 days 00:00:28 WIRELESS INFO 2.4/5GHz successfully connected to the front end(MAC: .....).
0 days 00:00:31 DHCPC INFO Sent a detection for DHCP.
0 days 00:00:32 DHCPS INFO Received a request packet from ....
0 days 00:00:32 DHCPS INFO Sent an NAK packet
0 days 00:00:32 DHCPC INFO Received a DHCP offer:Server ID is 54.Assigned IP address is 192.168.0.102
0 days 00:00:32 DHCPS INFO DHCP server stopped
0 days 00:00:32 DHCPC INFO Sent a detection for DHCP.
0 days 00:00:32 WIRELESS ERROR 2.4/5GHz failed the connection to the front end, due to: Scanning failed.
0 days 00:00:32 DHCPC INFO Received a DHCP offer:Server ID is 54.Assigned IP address is 192.168.0.102
0 days 00:00:32 DNS ERROR DNS probing failed, DUT can not get a dns server.
0 days 00:00:32 NTP INFO NTP detection succeeded.
0 days 00:00:36 WIRELESS ERROR 2.4/5GHz failed the connection to the front end, due to: Scanning failed.
0 days 00:00:39 WIRELESS INFO Back-end wireless STA (MAC: .....) successfully connected to 2.4/5GHz.
0 days 00:00:43 DNS INFO DNS detection succeeded.
0 days 00:00:43 NTP INFO NTP detection succeeded.
0 days 00:00:44 WIRELESS ERROR 2.4/5GHz failed the connection to the front end, due to: Scanning failed.
0 days 00:00:53 DHCPC INFO Sent a detection for DHCP.
0 days 00:00:56 WIRELESS ERROR 2.4/5GHz failed the connection to the front end, due to: Scanning failed.
0 days 00:01:13 WIRELESS INFO Back-end wireless STA (MAC: .....) exited 2.4/5GHz.
0 days 00:01:13 WIRELESS ERROR 2.4/5GHz failed the connection to the front end, due to: Connecting timed out.
0 days 00:01:13 WIRELESS ERROR 2.4/5GHz failed the connection to the front end, due to: Connecting timed out.
0 days 00:01:13 WIRELESS INFO 2.4/5GHz successfully association to the front end.
0 days 00:01:13 WIRELESS INFO Key exchange between 2.4/5GHz and the front end started.
0 days 00:01:13 WIRELESS INFO Key exchange between 2.4/5GHz and the front end succeeded.
0 days 00:01:13 WIRELESS INFO 2.4/5GHz successfully connected to the front end(MAC: .....).
0 days 00:01:14 DHCPC INFO Sent a detection for DHCP.
0 days 00:01:14 DHCPC INFO Received a DHCP offer:Server ID is 54.Assigned IP address is 192.168.0.102
0 days 00:01:14 WIRELESS INFO Back-end wireless STA (MAC: .....) successfully connected to 2.4/5GHz.
0 days 00:01:35 DHCPC INFO Sent a detection for DHCP.
0 days 00:01:35 DHCPC INFO Received a DHCP offer:Server ID is 54.Assigned IP address is 192.168.0.102
0 days 00:01:56 DHCPC INFO Sent a detection for DHCP.
0 days 00:01:56 DHCPC INFO Received a DHCP offer:Server ID is 54.Assigned IP address is 192.168.0.102
0 days 00:02:17 DHCPC INFO Sent a detection for DHCP.
0 days 00:02:18 DHCPC INFO Received a DHCP offer:Server ID is 54.Assigned IP address is 192.168.0.102
0 days 00:02:27 WIRELESS INFO Back-end wireless STA (MAC: .....) successfully connected to 2.4/5GHz.
0 days 00:02:39 DHCPC INFO Sent a detection for DHCP.
0 days 00:02:39 DHCPC INFO Received a DHCP offer:Server ID is 54.Assigned IP address is 192.168.0.102
0 days 00:03:00 DHCPC INFO Sent a detection for DHCP.
0 days 00:03:00 DHCPC INFO Received a DHCP offer:Server ID is 54.Assigned IP address is 192.168.0.102
0
0
#18
Options
Re:RE450 Range Extender losing connection
2016-04-28 15:47:49
In my opinion, feedback this to tp-link's support team may be a better choice.
0
0
#19
Options
Re:RE450 Range Extender losing connection
2016-04-29 20:26:25
Well, I've tried but it seems like TP-Link support is pretty much useless, especially in analyzing such. Since they (TP-LINK) are facilitating these blogs, it is hoped that someone there is reviewing it from time to time. Hopefully their development team is paying attention to these major concerns.
0
0
#20
Options
Re:RE450 Range Extender losing connection
2016-04-30 23:59:45
I confirm that enabling the DHCP on the extender renders it useless. With DHCP off it works so so.... Anybody from TP LiNK reading these forums? At least I would like to know that they are working on a firmware fix if possible.
0
0
#21
Options