RE450 Range Extender losing connection

Re:RE450 Range Extender losing connection
2021-04-01 13:38:26 - last edited 2021-08-04 06:17:42

@fattlums Hello, 

 

For everyone who met similar or same problem, we recommend you to open a new thread to describe the issue on your range extender as this thread is pretty old now . Thanks ~

 

May I know the hardware  firmware version and hardware version of your range extender, for example RE450 EU V2 Build200914

How to find the hardware and firmware version of my TP-Link device?

 

How about the LED Status on range extender when the extender lose Internet connection?  If possible, please post the Model number of your router as well, thanks. 

 

 

0
0
#74
Options
Re:RE450 Range Extender losing connection
2021-04-01 15:14:35 - last edited 2021-04-01 15:14:56

@Solla-topee 

 

Customer service at tplink is worthless. As I said I had to figure out the issue on my own and problem solve it even your customer service higher tier support Representatives had no clue or idea.

0
0
#75
Options
Re:RE450 Range Extender losing connection
2021-04-11 21:44:15

@Solla-topee 

Even I am facing the same disconnection issue with My TP-RE450. It disconnects every now and then and needs to be restarted to work again.

Firmware Version:- 1.0.2 Build 20201203 Rel.80349

Hardware version Re450 V3.0

0
0
#76
Options
Re:RE450 Range Extender losing connection-Solution
2021-04-12 01:45:29 - last edited 2021-08-04 06:39:56

Hello, 


For everyone who met similar or same problem, as this thread is pretty very old,  we recommend you to open a new thread to describe the issue on your range extender so we could notice the issue faster and provide assistance: 

 

1. Confirm your range extender is on the latest firmware  (select hardware version first to check available firmware)

https://www.tp-link.com/support/download/re450/

 

2. Check the LED Status on range extender when the extender lose Internet connection:

 

Case1:  If Wi-Fi LEDs are still ON on Range Extender when the issue happens:

Try to turn on DHCP Server on the range extender, and set up a smaller IP range for it within router's subnet as instruction (Method 1 ) below ( oe see photo below ): 

https://www.tp-link.com/support/faq/2965/

 

 

Case2:  If WiFi LEDs goes OFF, please make sure router's Wifi signal is stable first. 

 

Turn off router's advanced wireless settings like WiFi optimizing/ Band- steering or Smart Connect or Whole-Home Wi-Fi / Access control or Parental Control like this thread:

Fix Unstable Connection on the Range Extender by Changing Router Advanced Features

https://community.tp-link.com/en/home/forum/topic/271832

 

Locate RE closer to router and see if RE LED goes off or not.

 

If the issue persists, open a new thread and let us the Model of router, the Led status on RE when issue happens, when did you buy the RE and how long it has been working with the same router, thank you.

Recommended Solution
0
0
#77
Options
Re:RE450 Range Extender losing connection
2021-04-12 13:05:35

@ArunT 

 

You can go to Amazon read the reviews, lots of customers are talking about the same thing. It's all over this forum to and many other forums. Blatantly they told me had nothing to do with the American version. You can even read it in here saying this is our world forum and other people are having problems. There is no accountability. PP is worthless. I'm not having issues anymore because I figured it out. Some of their routers are not compatible with the extender. Even the list I found and show them they removed. That says to me they know the truth. What work for me and is still working because my router was brand new I was able to send it back and I end up getting the next model up tp-link AC 1900. I've only had one disconnect in about a month and a half or two months and it was my fault as I said I have so many devices it's recommended to restart the router every few weeks and when I did that I didn't restart the extender and it was locked onto the old IP. Easy fix was just resetting. I wouldn't listen to one word the customer service says on here. I called every day for weeks and they made me do the same steps over and over and over again and finally at the end they told me they exhausted all options and there was nothing else I could do and they work on that helped me any longer. They promised me a brand-new extender because they thought that was the issue a day later they said no. I've said from the beginning I didn't have the receipt for the extender I couldn't find it they told me it didn't matter and at the end it did. Thank goodness I still have the receipt for the brand new router looking for the receipt for the extender. So I just sent it back and got the next model after reading the list of compatibility issues. Extremely deceiving customer service. The only reason I'm still here is trying to let others know exactly what happened and not to put Trust in tp-link. Everytime I get an advertisement on Facebook I always tell my experience and forewarn new customers.

0
0
#78
Options
Re:RE450 Range Extender losing connection
2021-07-22 18:33:03
The definitive solution I had to fix this problem is to install an unofficial openWRT firmware type.. Only then does the problem stop for good on the RE450 model
0
0
#79
Options
Re:RE450 Range Extender losing connection
2021-07-23 17:58:07

@Andrsouzaaa 

The definitive solution I had to fix this problem is to install an unofficial openWRT firmware type.. Only then does the problem stop for good on the RE450 model

 

Could you describe step by step how to do that?

BR

0
0
#82
Options
Re:RE450 Range Extender losing connection-Solution
2021-08-11 23:04:55 - last edited 2021-08-12 03:30:58

@buksvdl RESOLVED: Was having this same problem on 08-11-2021. Solution was to only use a single channel from the RE450 to the internet router. I turned off 2.4 GHz, and used only 5 GHz to the internet router. The connection was stable, and the System Logs showed no errors.

 

Updating the firmware to the 2020 release didn't help fix the problem.

 

Louise.Y11 first suggested this here:

https://community.tp-link.com/en/home/forum/topic/205906

 

Thanks Louise!

 

 

Recommended Solution
0
0
#83
Options
Re:RE450 Range Extender losing connection
2021-08-26 04:56:28

 

karraso wrote

@Andrsouzaaa 

The definitive solution I had to fix this problem is to install an unofficial openWRT firmware type.. Only then does the problem stop for good on the RE450 model

 

Could you describe step by step how to do that?

BR

@karraso there is no specific rule, you go to the openWRT website and download the specific firmware for your model and do the normal update over the cable, do not ever update over the wireless network, even if you don't like it, they have a firmware that allows you to go back to the official version of TP link there again with the cable and not by Wi-Fi you go back to the original version if you don't like the custom of openWRT

0
0
#85
Options
Re:RE450 Range Extender losing connection
2021-09-03 00:15:46

@Jonathan_E 

hey there. So I am just another customer with the same issues as described over and over again in this thread. However the solution you provided did also nothing for me. It works perfectly for some days and then it just goes out. Don't know what ele se to do also. 
I live in Portugal so my equipment would be an European version of it (RE455)

0
0
#86
Options