Local Wi-fi control only

Local Wi-fi control only
Local Wi-fi control only
2016-08-23 00:46:05
Model :

Hardware Version :

Firmware Version :

ISP :

Hello,

I've been using the device for months without any issue, however since shortly the device does not work remotely anymore.
The settings in the app are good (remote control=on) but if I go back a screen it'll still say Local Wi-Fi control only.

I've checked and it's not a hidden SSID, I am able to ping the device within my LAN and the app does work when i'm on the same lan.

But use it mostly to power on remotely so I really need this fixed.

Resetting the device did not help either

thanks,
Dave
0
0
#1
Options
18 Replies
local mode
2016-08-28 02:47:24
bought my mother an amazon echo for her 85th b-day. these smart plugs worked for a week when we set it up. now, local mode only... defeats the purpose. does anybody know what happened?
0
0
#3
Options
Re:Local Wi-fi control only
2016-09-03 03:42:15
I am having the same issue with the app showing "Local Only". Started about a week or so ago.
I though I would try to turn off remote control and back on to see if that would help. When I try to turn off remote control, after a few seconds I get an error "unbinding failed, error: can not connect to the server"
I also have this linked to an Amazon Echo and in the Alexa app, it shows the device status as "Offline".
0
0
#4
Options
no answer yet
2016-09-06 20:08:43
so, how long does it typically take to resolve an issue on this 'support' forum? mother is not getting any younger and needs to control her lights .:o
0
0
#5
Options
Re:Local Wi-fi control only
2016-09-07 14:24:23
Ok. So I got an email from support suggesting a factory reset. I performed a factory reset then went back through the setup procedure. I named it the same thing as before and I didn't have to re-link it to the Amazon Echo.

To reset to factory defaults, press and hold the small button on the top of the plug device (not the one that lights up when the power is on) for around 10 seconds. Then go back through the initial setup procedure.
0
0
#6
Options
Re:Local Wi-fi control only
2016-09-08 22:02:14
@NetworkGuy... sounds like that worked for you. pretty sure I already tried it but I'll give it another shot. thanks.
0
0
#7
Options
Re:Local Wi-fi control only
2016-09-09 08:00:58
@NetworkGay I have had this problem today and after searching in internet I've got your post and it has worked for me too. Tnx.After resetting the Smart Plug I have had to add newly the device, and the Kasa App had the SSID and the password of my net stored, I only have had to go on to the next step until the end.
0
0
#8
Options
Re:Local Wi-fi control only
2016-09-27 05:25:13
Guys, quick question, did you delete the plug from Kasa first or did you just do a factory reset? Seem to be having the same issue apart from that the factory reset hasn't worked......Thanks
0
0
#9
Options
Re:Local Wi-fi control only
2016-10-04 11:02:54
I had a similar problem the first time I set up the smart plugs. I wound up deleting everything from Kasa, hard-resetting all the plugs, re-booting my router, and carefully adding everything back. Since then, I have not had a re-occurrence.
0
0
#10
Options
Re:Local Wi-fi control only
2016-10-16 23:03:36
I was only able to control my device locally and could not even turn on Remote switch; error said not connected to internet. However all my devices were OK on my WiFi, and my Router said I was connected, even listed the correct MAC number. After resets, reboots etc, etc. I finally solved the issue! My Router's Firewall was set to Typical Use, Medium Security. When researching this, I found it was NOT the default setting which was LOW SECURITY level. Medium security prevents P2P connections from passing through, and that's how apparently TP-Link plug communicates over the internet. After changing the setting to LOW, everything suddenly worked. I was able to turn Remote switch to ON and was able to control my device from distant locations from my iPhone. It may not be everyone's issue, but check your Firewalls to see what level they are set for. Either change it or add an exception for TP-Link to get through with P2P.
0
0
#11
Options
Re:Local Wi-fi control only
2016-10-17 16:23:00
nstall the app. You need to register an account in order to integrate with Alexa or remote control from Internet. It's a typical process the app ask you to connect to the local wifi from the device itself for the setup. The setup process for this device is smooth and fast, in less than 30 second, it just worked.
0
0
#12
Options