Local Wi-fi control only

Re:Local Wi-fi control only
2016-10-18 00:55:31
Jerry
I was just about to give up. I saw your post but went to my router and do not know what to change. My Router does not have a security setting of Low & Medium. Do you mean WPA, & WPA2. I gave that a try and will see what happens when I leave the home network

Thanks for the post.
0
0
#13
Options
Re:Local Wi-fi control only
2016-10-18 19:28:40
To Mpatto: Tocheck the router, go to its IP address in a browser (should give that info on the device or instructions.) Go to SECURITY section and check FIREWALL info. There may be just a separate section for FIREWALL.
Check the levels available; there is usually a description.
0
0
#14
Options
any luck with this issue ?
2017-12-26 12:24:40
I found the issue. remote controle option is not turned on everything worked fine

any luck with this issue ? any one able to find the solution.

I have kasa app. the switch says localonly. tp link switch works fine in kasa. but in alexa it is not working

thanks


0
0
#15
Options
Re:Local Wi-fi control only
2018-01-11 19:45:39
Has anyone figured this out yet? I've got a smiiar issue, but only with 1 out of 3 HS100 plugs. I have 3 plus setup as Conservatory Lights, Table Lamp, and TV Lamp. The last 2 are grouped as Living Room lights in Alexa. I've never had an issue with Table Lamp or Conservatory Lights. However TV Lamp constantly goes to local only, or 'Not responding' when you ask Alexa to turn on/off. I've reset the plug 3 times, deleted from Kasa etc, but it still happens. Anyone got any ideas? Is there a way to view a log or status of the plugs?


0
0
#16
Options
Re:Local Wi-fi control only
2018-01-11 21:55:47
Think I might have found the issue, at least with my single HS100 plug that was acting up.

I checked the router logs, and DHCP scope. I could see 2 devices had the same IP address, the plug (via DHCP) and a wireless extender, which was static, and set to the same IP. I setup a new DHCP reservation, for the HS100 plug, and gave it a new IP, rebooted the router & plug, and since then - touch wood - it's working!
0
0
#17
Options
Fix that I found worked for the HS100 in Local WiFi Control Only
2018-02-09 09:57:02
I had the same experience as others here. HS100 worked then it didnt.
:
Solution
:
Check the DHCP address lease list on my firewall. I located the MAC address, ( located on the back of the HS100 ), in the leased IP list , and it was listed as my Samsung TV.
:
So there was a conflict.
:
Cleared the DHCP Leases and all came back addressed correctly.
:
If you have a home router, unplug and replug the router. Your HS100 should get a new address, and no longer be in fully connected and manageable again.
:
If you have a DHCP server, Stop and start the DHCP server service.
:
This has worked for me and three others that had the same problem.
:
Hope this helps solve your problem.
:
Spietos
0
0
#18
Options
Re:Local Wi-fi control only
2018-04-04 04:15:06
In my case, the traffic wasn't being allowed out by my firewall. I wasn't turning on PnP, so I tracked down what was being blocked.
I had to allow TCP 50443 outbound. Once I did this, I also got 'remote' control, instead of just Local Only.
Hope this helps other people because it was wrecking my head and I couldn't find what ports needed to be opened anywhere.
0
0
#19
Options
Found it!
2018-08-17 10:22:27
I was having the same problem.
From the Device List in the Kasa App, choose the plug that says "local only"
[*]Click Settings (the wheel in the top right)
[*]Turn on Remote Control
That fixed it for me - not sure how that setting was changed in the first place!
0
0
#20
Options