WDS bridge does not work well TL-WR841N TL-WR841ND

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
WDS bridge does not work well TL-WR841N TL-WR841ND
WDS bridge does not work well TL-WR841N TL-WR841ND
2016-11-05 18:48:13
Model :

Hardware Version :

Firmware Version :

ISP :

Hi, sorry for my english (ita), i have 2 routers TL-WR841N (v10, fw version 3.16.9 Build 150310) and TL-WR841ND (v9, fw version 3.16.9 Build 150310).
The pattern is this:
wan -> TL-WR841N -> wds bridge -> TL-WR841ND.

Before the fw upgrade that i made on the 29th of october 2016 the pattern was:
wan -> TL-WR841ND -> wds bridge -> TL-WR841N
I reverse the position because the 841ND was the older one (older than one year, bought in october 2014).

So the problem is: now i can connect all my devices (pc, smartphones and also ps4) with the primary router841N and everything works fine but if i want to connect to the secondary it works only with pc and ps4, the smartphones connects to the wifi but they don't have traffic.
I reset so many times and before that i changed the channel, changed the ip, by the way is 192.168.0.1 for both, and also replace them to the oldest pattern wich has complicated more the situation in fact only pc worked, i don't know how.
So i changed again and now the pattern is 841N -> 841ND

Here is what i did: starting from the factory reset i set the primary (the 841N or 841ND doesen't matter because it works on both for every device that i connects) after that i set the secondary changing the SSID and the region than i save the setting. Next step i change the wireless password, save setting. Next disable DHCP server of the secondary, save and restore. Last one enable the wds bridging, pair it with the primary with the same channel and it's done.

Can somebody help me? Maybe i forget a step or maybe i did it wrong.
0
0
#1
Options
1 Reply
Re:WDS bridge does not work well TL-WR841N TL-WR841ND
2016-11-06 01:04:25
In a bridge setup the first router works in AP (access point) mode and the second works in STA (station) mode meaning it is just another wireless client to the AP. You can connect via WiFi to an AP, but not to a STA. Bridges are meant to connect two wired networks over WiFi together. What you need to be able to connect via WiFi to the second device is repeater mode (mixed AP/STA mode), not bridging mode, but I don't know wether the stock firmware of TL-WR841 provides repeater mode.
༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#2
Options