DNS problem with TL-PA4010KIT

DNS problem with TL-PA4010KIT
DNS problem with TL-PA4010KIT
2017-01-24 23:49:02
Model :

Hardware Version :

Firmware Version :

ISP :

Model : TL-PA4010KIT

Hardware Version : 1.3

Firmware Version :

ISP :

Region: Italy, H/W :V1.3, TP-LINK TL-PA4010P

Hy guys, i have a powerline network with TL-PA4010 adaptor. I connect the adaptor with the ethernet cable and everything seams ok, the speed is awsome. But a
fter a few minutes of web browsering the connection crush and appears the error "DNS_PROBE_FINISHED_NO_INTERNET or DNS_PROBE:FINISHED_NXDOMAIN. if i restart the pc it seams to be ok, but after a few minutes it appears again. How can i permanently solve?

Thanks
0
0
#1
Options
8 Replies
Re:DNS problem with TL-PA4010KIT
2019-05-20 13:49:32

 

Unplug your router from your wall unit, wait for a while, connect it again and then try browsing, 
Hope this method will help

0
0
#2
Options
Re:DNS problem with TL-PA4010KIT
2019-05-29 23:04:52

 

DNS_PROBE_FINISHED_NXDOMAIN error

 

Same problem, If anyone has seen this issue before or has an idea what might be causing it, please let me know.

0
0
#3
Options
Re:Re:DNS problem with TL-PA4010KIT
2019-05-30 03:01:30

Hi,

 

What is the model number of the powerline adapters? Is it the same TL-PA4010?

 

What is the light status of the current adapters?

 

With your device connected to it, can you access internet? 

 

Good day. 

 

WagonR wrote

 

DNS_PROBE_FINISHED_NXDOMAIN error

 

Same problem, If anyone has seen this issue before or has an idea what might be causing it, please let me know.

 

0
0
#4
Options
Re:Re:DNS problem with TL-PA4010KIT
2019-05-30 13:47:54

There are simple steps that can lead to solving these problems. It is likely that you would not require any expert help because you can perform many of these techniques by yourself.

 

The following are some of the steps you can adopt for solving the error DNS_PROBE_FINISHED_NXDOMAIN

 

Alter the DNS IP address
Flushing the DNS
Restarting the DNS Client

 

I hope you will fix your issue by performing the steps mentioned above.

0
0
#5
Options
Re:DNS problem with TL-PA4010KIT
2019-08-16 10:57:07

Many has this error working 100% fix is changing dns to 8.8.8.8 and 8.8.4.4

 

full guide with more methods howt o fix DNS_PROBE_FINISHED_NXDOMAIN

1
1
#7
Options
Re:DNS problem with TL-PA4010KIT
2020-06-13 08:09:48

@Mattcc Changing the DNS server fixed the issue for me as well.

0
0
#9
Options
Re:DNS problem with TL-PA4010KIT
2020-06-13 14:15:26

@phenom91 I've had a similar issue which may be related to yours.

 

I'm using a local DNS server (Pihole in my case) connected to a LAN port on the router, and the router is a TP-Link VR600. 

 

I think there is an issue routing traffic between the router's wifi and LAN networks.  However, when connected to a remote WiFi extender the issue doesn't occur.  Fix for me is to turn off WiFi on the router (which stops me accidentally connecting to the router WiFi) or using a public DNS server instead. I suspect this might be repeated with other TP-Link routers using similar firmware.

0
0
#10
Options
memoji
2020-06-15 13:57:41


https://besttechytricks.com/create-memoji-and-animoji-on-ios-and-android

 

check website and comment  your reviews....

0
0
#11
Options