Plug contact "local only"

Re:Re:Plug contact "local only"
2019-05-22 07:45:28

I had the same problem, tell me if you can solve it without resetting the settings.

https://www.drogaria24.com/
0
0
#13
Options
Re:Re:Re:Re:Plug contact "local only"-Solution
2019-05-27 19:24:27 - last edited 2019-05-28 03:40:16

Kevin_Z wrote

Hi @dMDevotee ,

 

For your information, there is no toggle to turn on/off the remote control in the new APP, while it is enabled by default after the initial setup.

 

Back to your case, you can control the HS110 with cellular data, that means you can control it remotely. But it does not work with your device connected to outside wifi, there may have some interference; If possible, please try to disable the firewall or anti-virus software on the remote router and give it a go. 

 

Besides, have you ever tried to connect to other remote wireless networks? Are all the same thing?

 

May it help and have a nice day. 

 

 

I configured my router’s firewall to low and now appears to be solved. Thanks!

Best Solution
0
0
#14
Options
Re:Re:Re:Re:Re:Plug contact "local only"
2019-05-28 03:39:45

Hi,

 

Great to know that. Hope you enjoy the product now.

 

Good day. 

 

dMDevotee wrote

I configured my router’s firewall to low and now appears to be solved. Thanks!

 

 

0
0
#15
Options
Re:Re:Re:Plug contact "local only"
2019-07-12 16:44:27

I have the same as you ! I have no remote access switch In menu !!!

0
0
#16
Options
Re:Plug contact "local only"
2019-07-13 14:39:54

I had the same problem, tell me if you can solve it without resetting the settings.

 

Talking Tom Hero Dash Hack

0
0
#17
Options
Re:Re:Re:Re:Plug contact "local only"
2019-07-15 06:28:35

@Downlands1 @Onelasthing 

 

Hello,

for your information, there is no toggle to turn on/off the remote control in the new APP, while it is enabled by default after the initial setup.

 

While back to your case, we can do some troubleshooting first. 

First, please check whether you can control the plus remotely with kasa app.

 

If not, is there any error message? You can hard reset it and reconfigure it to give it a go.

 

How to reset: Press and hold the settings button (about 10 seconds) until the Wi-Fi status LED blinks amber rapidly to factory reset it.

 

how to set up: https://www.tp-link.com/support/faq/946/  

 

Meanwhile, you can check the firmware, if it is not the latest one, please upgrade it first. 

 

After that, please confirm whether it works properly. 


 

0
0
#18
Options
Re:Re:Re:Re:Re:Plug contact "local only"
2019-07-15 06:40:25

I have done a reset and checked the firmware is up to date. It will only work local only ! I did get a option to toggle to remote access and it then worked ok but has now gone back to local only. The unit keeps switching from local to remote all the time and so cannot access when out of the house. I have another two hs100 and there are working fine. 

0
0
#19
Options
Re:Re:Re:Re:Re:Re:Plug contact "local only"
2019-07-16 03:09:33

@Downlands1 

 

Can you see the option to toggle to remote access now with local only pops up? 

 

Please tell me the current hardware and firmware version of the plug. 

 

Meanwhile, what is the country version of it? Which is printed on the bottom label. 

 

Besides, could you please check the Mac address of the plug which shows up on the kasa app and the device itself. And please tell me that. 

0
0
#20
Options