KC120 Camera Videos are stored with no sound

Re:KC120 Camera Videos are stored with no sound
2020-10-12 20:19:52
Do you have an information for us on this issue? Mine is still not working.
0
0
#13
Options
Re:KC120 Camera Videos are stored with no sound
2020-10-13 20:34:40

@Andressalgado81 

I am having the same problem.....no sound on the recording, only live : ((((

0
0
#14
Options
Re:KC120 Camera Videos are stored with no sound
2020-10-15 00:42:14 - last edited 2020-10-15 00:43:40

@Mike51 I talked the the TP Link tech support today (10-14-20) about the audio problem we are all experiencing.  Their software engineers are working on a fix so we can hear audio on the video playback in the Kasa app.  This problem, per the tech, occurred when Apple updated their iOS to version 14.  The new firmware that they will be releasing is version 2.26.1.  Check the Kasa phone app frequently to see if there if the new firmware is released to download.  Hopefully soon.

3
3
#15
Options
Re:KC120 Camera Videos are stored with no sound
2020-10-17 08:59:17

@Andressalgado81 

 

Same problem for weeks and weeks. 3x KC200 all of which have live audio but not it's not recorded. 
 

Come on TP Link, this is not good enough for a security system. Update please?

0
0
#16
Options
Re:KC120 Camera Videos are stored with no sound-Solution
2020-10-17 23:46:17 - last edited 2020-10-20 06:02:55

@Reallyfree My app has just updated to 2.26.1 and it's fixed this issue for me

 

Recommended Solution
1
1
#17
Options
Re:KC120 Camera Videos are stored with no sound-Solution
2020-10-18 02:23:06 - last edited 2020-10-20 06:02:52

@Mike51 My app finally updated to 2.26.1 and fix the audio issue.  Thank you KASA software support team!

Recommended Solution
2
2
#18
Options
Re:KC120 Camera Videos are stored with no sound
2020-10-18 07:53:16
Yes mine too overnight.
0
0
#19
Options