RE200 5GHz NOT connecting to Airtel

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

RE200 5GHz NOT connecting to Airtel

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Re:RE200 5GHz NOT connecting to Airtel-Solution
2021-03-08 02:35:58 - last edited 2022-02-17 08:31:18

Hello everyone

 

This problem is related to the 5Ghz channel on Airtel router. 
Tp-link Range Extenders (EU) version supports : Band1/2/3 on 5Ghz to accord with the results of the CE certification as listed below: 

RE (EU) version 5Ghz Band :

 

V Band1:36-48   (36,40,44,48 );
V Band2:52-64   (DFS) ; 
V Band3:100-140 (DFS);
X Band4:149-165 (149,153,158,161,165);

 

So Airtel router's 5Ghz Wi-Fi channel should on Band 1/2/3 or RE(EU) will not able to detect its 5Ghz. Here are some suggestions for  this issue: 

1. Please contact Airtel support check what is current 5Ghz channel on Airtel router. 
2. Change Airtel router Wi-Fi channel to Band1 Channel 36/40/44/48 if possible. 
(Band 1 is recommended  as Band1 is more stable compared with Band2/3 )
3. Try several reboots on Airtel router until router reverts to a Band 1-3 channel. 

 

If the issue persists, please start a new thread here with the information below to look into the concern the further. 

1- model and hardware version & country version (EU/ US/ UK etc.)of your device

2- model of router

3- photo of router's 5Ghz wireless settings  
 

Happy New Year! Meet Us at CES 2023 | Featuring Wi-Fi 7, EasyMesh, Matter, and a New HomeShield Security
Recommended Solution
  0  
  0  
#33
Options
Re:RE200 5GHz NOT connecting to Airtel
2021-07-29 19:07:30

@Solla-topee 

 

I am also facing same issue with Re305 model tplink extender and I have even updated it's firmware as there were bugs in the previous as per the update. I see 5ghz network of person staying below me but not my 5ghz wifi what's wrong

  0  
  0  
#34
Options
Re:RE200 5GHz NOT connecting to Airtel-Solution
2021-07-30 12:03:26 - last edited 2021-07-30 12:04:44

@Aws_new 

Kindly refer to this thread and change router' s 5Ghz channel to 36/40/44/48 with the help from router's support. 

[Troubleshooting] TP-Link Range Extender is not detecting the 5GHz Signal of the Main Router
https://community.tp-link.com/en/home/forum/topic/265818

It is recommended to report back with information in the above thread so we could look into the issue further. 

1. model of your  router  and share with a photo of router's WiFi Channel settings.

2.RE's model,  hardware version and country version (EU/US etc.) on its back label, thank you 

 

Happy New Year! Meet Us at CES 2023 | Featuring Wi-Fi 7, EasyMesh, Matter, and a New HomeShield Security
Recommended Solution
  0  
  0  
#35
Options
Related Articles