Unable to record on Tapo C200 camera

Re:Unable to record on Tapo C200 camera
2021-01-23 05:40:43

@binoc 

If the SD is fat32.

And it can't record.. only restart the phone. Not the camera. Only the phone

 

0
0
#12
Options
Re:Unable to record on Tapo C200 camera
2021-01-23 05:50:09
After update.. only..restart the phone.
0
0
#13
Options
Re:Unable to record on Tapo C200 camera
2021-04-06 09:30:34 - last edited 2021-04-06 09:33:00

@lim_linda 

 

I had this issue on my cameras as well.

 

I have 3 cameras in total and tried viewing 2 of them and got the same issue where it says no recordings even though the SD Card is showing as good etc. I rebooted both those cameras and when they came back up, still no recordings happening.

 

The next day I checked them again and they still said 'No Recordings', realising I forgot to check the other camera the previous night, I went to check that and for some reason that one was working fine, no issues and recordings going back for a few weeks.

 

After I had checked the third camera though I went to check on the other two cameras again and now they were displaying fine and also displayed the recordings starting from the night before when I rebooted them.

 

I'm sorry to say I can't pinpoint what I did exactly to remedy this issue, it's more from luck, but I just wanted to let people know that rebooting can possibly still start the recordings. IT sounds like a bug in the software between the camera reporting what it has recorded. If it managed to start re-recording even though it was displaying in the app that there were no recordings it seems that the problem is more likely with the app than the camera/SD Card, so TP-Link should look at that relationship more than the other.

 

I forgot to add the details of the camera(s)

 

Camera Model: C200

Hardware Version 1.0

Firmware Version 1.0.17

0
0
#14
Options
Re:Unable to record on Tapo C200 camera
2021-04-11 23:07:12

@Brook my camera was working fine now has stopped recording all together. How can I  can fix this ASAP? 

 

0
0
#15
Options
Re:Unable to record on Tapo C200 camera
2021-04-13 22:20:13

@TP-Link 

I have the same issue with my c200, worked fine until three days ago. No recordings since... New firmware, latest update om my phone, still nothing. Rebooted everything lots of times, still nothing.

 

Tried to format the memory card, format hung at~90% about 15 times. At last i got format til 100%, still doesnt work. And the old recordings remains at the card! 

 

I get detection notifications in the app, but still nothing new at the card...

 

Any ideas?

0
0
#16
Options