Cameras offline and don't auto recover

Cameras offline and don't auto recover
Cameras offline and don't auto recover
2021-11-24 17:49:17
Model: KC110
Hardware Version: V1
Firmware Version: 2.3.6

Hi,

 

I have three cameras:

 

2x KC110, hardware 1.0, firmware 2.3.6

1x KC115, hardware 2.0, firmware 2.3.6

 

The KC115 is about 50cm from the WiFi router,

One of the KC110s is line of site to the router, no walls, about 5m. The other on the opposite side of a wall to the router.

 

On a number of occasions all the cameras go offline (other KASA lights and sockets remain working), and don't auto reconnect unless the power is cycled on and off (which can't be done remotely whilst say on holiday).  Even worse the cameras flash green flashing light showing the world that the cameras are not working (big security risk!) when this happens.

 

Is there anything I can do to fix this?

 

 

2
2
#1
Options
9 Reply
Re:Cameras offline and don't auto recover
2021-11-30 14:57:53

Hello @RichardM 

If kasa camera was flashing green when become offline or flash green after set up:

1. Try to change DNS setting to 8.8.8.8 and examine some advanced settings on main router, please check out detailed suggestion in  Case3-2. System LED is flashing green. for detailed troubleshooting  : What should I do if I fail to configure the Kasa Cam?

 

2. Make sure the camera is receiving a good signal by checking the signal strength on Kasa app: 
Kasa app-> Camera Device Settings-> tap name of the device ->signal strength ( tap on the Wi-Fi icon to see the value of the dBm/RSSI)
(-40d- 70dBm is good to average, less than -70dBm is relatively poor : relocate camera or router to get stronger signal)

 

If the concern persists, may I know the model of router, is it a router+ extender? Does camera connect to router directly? 

May I know did camera become offline by itself, or the issue only happens  after power outage, or a reboot the router? Thank you.

0
0
#2
Options
Re:Cameras offline and don't auto recover
2021-12-30 14:22:23

@Solla-topee  thanks for the advice.

 

I've updated the DNS server details and even given the cameras fixed IP addresses. 

 

Cameras have good WiFi signal levels (one being very close to the router).

 

All other smart (TP-Link) devices work, but cameras still go off line and remain off-line when they do.

 

What can I do to resolve the issue please?

0
0
#3
Options
Re:Cameras offline and don't auto recover
2021-12-30 14:52:38 - last edited 2021-12-30 15:16:53

Hi @RichardM 

Thank you for more case details, can you help provide information to help isolate the issue: 

 the model of router 

-the  detailed network topology: e.g. ISP XX-Router Model XX<Wi-Fi>KC115 50 cm meters away

 Is it a router+ extender? Does camera connect to router directly? 

- Can you share the Mac address of came which have this issue 

- Where the cameras work fine before with the same router.  Or did you update firmware for router recently? 

-Can you share the Mac address of came which have this issue by private message or via email

Thank you

 

 

0
0
#4
Options
Re:Cameras offline and don't auto recover
2021-12-30 15:21:07
Hi, Router: ISP: Talk Talk (UK) Hardware Version: FAST5364 3.00 Software Version: SG4K100130 Had this same router for over a year. Camera signal strengths: Closest camera: -33 dBm (KC115, 1m distance) Middle camera: -47 dBm (KC110, 4m distance) Furthest camera: -61 dBm (KC110, 6m distance?) (All three go offline together and don't recover without power on/off cycling, but other TP-iLink smart sockets remain operational)
2
2
#5
Options
Re:Cameras offline and don't auto recover
2021-12-30 15:24:01
I'm using TP-Link: 3x Cameras, 4 x Sockets, 4 x Bulbs (Lights) It's only the cameras that go offline?
0
0
#6
Options
Re:Cameras offline and don't auto recover
2021-12-30 15:24:47
All devices direct to router, no extenders.
0
0
#7
Options
Re:Cameras offline and don't auto recover
2021-12-31 02:40:06 - last edited 2021-12-31 03:34:55

Hello @RichardM 

Thank you very much for the case details! As all the camera drops out at the same time it should be something related to the Wi-Fi environment . 

 I will create support email to escalate your case with forum ID 511100 , please check your email later. Thanks

0
0
#8
Options
Re:Cameras offline and don't auto recover
2022-01-31 11:31:34

@Solla-topee 

 

I've now set all cameras to fixed IP, set the WiFi to fixed channel and DNS as suggested. Signal strengths are all good.

 

This problem still exists and all cameras go off and do not self recover without power cycling (so clearly something that could be be fixed in firmware).

 

I'm now at the point that this must be a camera firmware issue. All the other TP-Link devices are fine. Sorry to say, I've now lost faith in these products 😥.

 

Please help

0
0
#9
Options
Re:Cameras offline and don't auto recover
2022-03-31 15:28:26

Hello  @RichardM  Sorry for the late reply,  I notice on support email TKID211232857, it is recommended to check some WiFi advanced settings like Band- steering, if that does not help, i recommend to reply on that email directly and see if our seniors has more suggestions on it. 

0
0
#10
Options