Tapo C310 disconnects but stays on.

Tapo C310 disconnects but stays on.
Tapo C310 disconnects but stays on.
2022-01-02 14:23:51 - last edited 2022-02-22 02:31:58
Model: Tapo C310
Hardware Version: V1
Firmware Version: 1.1.12

Hello

 

If I may, I would like to explain my problem with a Tapo C310.
For some time now, the C310 has been disconnected, I have no contact either via the application or in RTSP. Usually the led is amber. I have connected to different WIFI and already done several resets, nothing changes. It can work for 5 hours and then shut down (WIFI). I have saved a LOG file on the SD card if needed.
I am in Mat ver 1.0, Firmware 1.1.12
What would be the solution? Maybe flash another firmware...

I have another C310 (V1) and currently no problem.

 

Thanks and best wishes.

 

* Sorry for my English, I am Belgian ;o)

0
0
#1
Options
1 Reply
Re:Tapo C310 disconnects but stays on.
2022-02-18 13:45:24

Hi @Patounet   

Thanks for reaching out to us. Sorry to reply you late. 

For the disconnection issue of your Tapo C310, here is a related thread providing some troubleshooting suggestions, please give it a try and see it works for you.

https://community.tp-link.com/en/smart-home/forum/topic/243876

If issue can't be solved, please feel free to contact us and tell us what troubleshooting steps you have tried. Thanks~

0
0
#2
Options
Related Articles