smart plug - worked and now it doesn't

smart plug - worked and now it doesn't
smart plug - worked and now it doesn't
2017-10-31 10:21:06
Model :

Hardware Version :

Firmware Version :

ISP :

I have the square smart plug. it worked and then it quit. I have followed all the instructions and set it back to default, registered it over and over. I can dontrol it remotely with my phone but Alexa cannot find it. I am BEYOND frustrated.
0
0
#1
Options
9 Replies
Re:smart plug - worked and now it doesn't
2017-10-31 11:48:46
Have you read this instruction: http://www.tp-link.com/us/faq-944.html ?
And you can move the plug and echo close to each other to have a test.
If this can't help, suggest you to contact support.usa@tp-link.com for help.
0
0
#2
Options
Re:smart plug - worked and now it doesn't
2017-10-31 19:39:37
I have read every instruction. I have spent a ton of time doing something that should be so simple. This board was my last resort.
0
0
#3
Options
Re:smart plug - worked and now it doesn't
2017-11-01 16:26:53
Did you upgrade the firmware version of your plug and also the version of the Kasa App and Alexa App?
0
0
#4
Options
Re:smart plug - worked and now it doesn't
2017-11-07 22:30:10
Are there any firmware updates for plugs (HS100 or HS110)? I don't know.
0
0
#5
Options
Re:smart plug - worked and now it doesn't
2017-11-08 08:36:29
The latest firmware is 1.1.3 for HS100 and 1.1.4 for HS110 EU version.
You can find the current version on the device settings page of the plug on Kasa .
0
0
#6
Options
Re:smart plug - worked and now it doesn't
2017-11-09 04:10:50
No, I did not see anything. Kasa says, there are no updates?!
0
0
#7
Options
Re:smart plug - worked and now it doesn't
2017-11-09 09:39:16
Did you find the current firmware version?
If the current firmware version is already the latest one, then it is normal to show no updates.
Besides, there is another way to update if it is not the newest:
http://static.tp-link.com/iotUpgradeTool_V1.0.zip
0
0
#8
Options
Re:smart plug - worked and now it doesn't
2017-11-09 10:43:41
i haven't seen any firmware BUT miraculously the thing is working again - on its own! I cannot tell you how much time I spent on the stupid thing. It has made me very wary of getting any more of the products.
0
0
#9
Options
Re:smart plug - worked and now it doesn't
2017-11-10 09:08:27
Like a magic. If the issue happen again, better to contact TP-Link support for help.
0
0
#10
Options