HS-100 responds to my phone's Google Asst by not my Google Home

HS-100 responds to my phone's Google Asst by not my Google Home
HS-100 responds to my phone's Google Asst by not my Google Home
2017-12-26 22:18:20
Model :

Hardware Version :

Firmware Version :

ISP :

Hi All,
Set up the HS100 on my Pixel 2, responds to voice (turn on/off) fine from phone.
[*]Won't work from my Google Home device; says variations of ' I can't help with that yet' when I say 'turn on/off '.
[*]Kasa can control HS100 with all functionality.
[*]Kasa & Google Home app all up to date, HS100 firmware up to date (v1.1.1 per Kasa).
[*]Rebooted Google Home & phone multiple times.
[*]Only browser on phone is Chrome.
[*]Phone/HS100/GoogleHome all on same WiFi SSID & 2.4Ghz.
[*]Phone and Google Home device all using same Google account (mine), I see the plug in the Home app just fine.
I'm baffled; any suggestions from the crowd, please?

Thanks for any tokens of wisdom :)
- Jeff
0
0
#1
Options
3 Replies
Re:HS-100 responds to my phone's Google Asst by not my Google Home
2017-12-27 19:10:05
You can do a test :
1. Creat a scene such as "Good morning" on kasa;
2. Delete kasa skill and then re-add kasa skill on google app.
3. you will see scene"good morning', say"activate good morning", see if it functions. If so,maybe your device name can't be recognized by google.

Also, make sure you have set up Google Assistant service successfully.
0
0
#2
Options
Re:HS-100 responds to my phone's Google Asst by not my Google Home
2017-12-27 23:21:56
Thanks for your suggestions. By the way, 'skills' are only on Alexa, but I think I know what you mean.

Anyway, I was able to get it all working by completely factory-re-setting my Google Home device and setting it up again, then re-linking my TP-link account and all. I had to chat with Google Home support to get to that point, though.
0
0
#3
Options
Re:HS-100 responds to my phone's Google Asst by not my Google Home
2017-12-27 23:46:13
Hi Jeff,

I'm not sure if you have the latest FW on your HS100.

I have a problem that my hs100 stops responding via remote - it was only responding via lokal WLAN and the Kasa APP but no longer remote or via ALEXA. Only Thing i can get back to work via remote is to power cycle the hs100.

Therfore i opned a case at TP-Link. I thought my hs100 has the latest FW because Kasa App stated that there is no update available. My FW Version was 1.1.0.

From the Lady at TP Link Support i was told i'm not on the latest Version and the newer Version is not updateable via Kasa tool! I got following link: http://static.tp-link.com/iotUpgradeTool_V1.0.zip if it is unziped ther is a Folder Firmware and if i look in this Folder i can find a file named hs100v1_us_1.2.3_Build_171016_Rel.092814.bin
As you can see the Version is 1.2.3 dated from 16th oct. 2017.

You can try this tool - if you don't trust me (which i could understand - i was sceptic too when i got it from the support) - Ask the TP Link Support about this tool and the latest FW for your hs100.

Maybe this helps.

cheers
Helmuth
0
0
#4
Options