HS200 goes on and off

HS200 goes on and off
HS200 goes on and off
2018-12-15 00:01:35

Installed an additional HS200 switch (two others working perfectly).

Installation successful and link to wifi also OK. But when trying to use it it will go on and immediately off. Then it will lose the network for a few seconds and come back but remains off.

The unit seems to be not defective, because I installed it in one of the locations where I have an older switch working and there the new HS200 worked fine.

I don't see anything obvious that might be wrong with my wiring: cabling is normal and standard switches work perfect.

Any ideas?

0
0
#1
Options
10 Replies
Re:HS200 goes on and off
2018-12-15 21:47:40

I am having the same problem. I have 2 identical TP Link HS200 switches in the same box.

 

Both are connected to the same neutral and ground.

 

The load connections, of course, are different.

 

The switch that controls an outlet works perfectly. The switch that controls the overhead lights will flash on, the immediately shut off. Wait a few seconds and repeat... it behaves the same way, every time.

 

I switched the two live-load wires, for the same load (overhead lights), and nothing changed (not surprised, since that was expected).

0
0
#2
Options
Re:HS200 goes on and off
2018-12-17 18:21:49 - last edited 2018-12-17 18:22:04

It sounds like the smart switches were install on a SPDT (Single-pole double-throw) line. If the HS200 is installed on a SPDT it will restart itself automaitcally and constantly. 

0
0
#3
Options
Re:HS200 goes on and off
2018-12-26 18:18:55

Installed switch.  Light kept turning on and off.

Connected to WIFI fine...

Update failed.  Can't figure out how to retry the update.

Light keeps switching on and off.  

 

Looks like I'll be returning and getting a different brand.

0
0
#4
Options
Re:Re:HS200 goes on and off
2019-01-01 17:00:06
I have the same issue and it is not a SPDT. One switch controls my chandelier and that's it.
0
0
#5
Options
Re:Re:HS200 goes on and off
2019-01-21 18:48:35

@Neil 

 

 

This could be caused by miswiring.  You would want to make sure the Live and Load wires are not spliced together.  For the HS200 and HS220 it is required that they be connected to seperate wires.  Older homes where the live/load were a single wire will not work with these smart plugs.  Also you will need to make sure the neutral wire is connected.  The only wire that is optional is the ground wire.  

 

 

If this is how you have it setup it may be possible your unit is bad in which case we would be able to offer a replacement. 

 

 

Best Regards 

0
0
#6
Options
Re:Re:Re:HS200 goes on and off
2019-01-21 18:52:52

@JakeColman 

 

 

As with Neil please make sure the Live and Load wires are seperate and the neutral is connected.  You stated this is to control a chandelier.  Is this chandelier dimmible?  If so it could be that the power is not comming through properly to the lights, in this case we would recommend the HS220 which is desgined to work as a dimmer.  If not and the HS200 is installed properly and is up to date on the firmware we can try a replacement device 

 

 

Best Regards 

0
0
#7
Options
Re:HS200 goes on and off
2019-03-14 21:02:02

Have the same problem as the others.  Everything seemed good during the setup, but when I turn my front porch light on it flashes and then immediately turns off.  When connecting the wires, my old light switch had three black wires, two connected to one terminal and the other single wire I connected to the other black wire on the smart plug. I connected the two which were together on my old switch to one of the black wires on the smart switch.  Is this one of the single pole dual switches which was mentioned on a previous post and is it compatible?

0
0
#8
Options
Re:Re:HS200 goes on and off
2019-03-15 19:05:27

@Timnees 

 

 

Timnees,

 

It could be, but not exactly sure.  As wire color is not universal we can't really tell of those 3 black wires which is which.  One of them may be a ground.  If that is the case i would think it would be the single black wire as you would not wire a live to a ground.  the two wires spliced together sound like the live and load and they would need to be seperate for the switch to work properly.  

 

My recomendation unless you are absolutely sure which wire is which is to hire an electricain who can further assist.   

0
0
#9
Options
Re:Re:Re:HS200 goes on and off
2019-05-20 21:55:03

I have a brand new house (moved in 2/1/19) and replaced a working switch with a HS200.  When activated the lights flash on then off.  The wires are 2 black, one white, and one bare.  Old switch worked perfectly and 2 other HS200 I installed next to it works perfectly.  Any ideas?

0
0
#10
Options
Re:Re:Re:HS200 goes on and off
2019-06-19 07:58:24

I’m also attempting to use this on porch lights.

 

with the circuit off, I checked continuity between the other switches in the box.  There’s at least one wire from each switch that will get a reading from the next switch over.  However, the two outer switches don’t share any wiring(there are 3 total in this box). Almost all the wires are black (except the grounds), so I will have to see inside the box to see if it is spliced anywhere.

 

my switch also reboots when attempting to turn on the light.  But can be fully configured when you don’t try turning it on.

 

can isolating the live and load wires be done from inside the box if I trace where it goes down, or is this going to be in the walls/receptacles depending on how the electrician wired everything on each end?  I was figuring the live wires would all show continuity, as they would meet inside the main breaker.  However this strange behavior where the middle switch has a top wire matching with the right most switch and the bottom wire matching up with the hs200, it almost sounds like the middle switch is where it’s crossed (this is controlling a lamp on a switched outlet).

 

my thoughts are switching the live/load wires on each, or potentially checking the polarity of the plug on the outlet side.

0
0
#11
Options