HS105 units don't auto-reconnect after losing WiFi connection
Re:Re:Re:Re:HS105 units don't auto-reconnect after losing WiFi connection
2019-01-30 14:51:49
Has anyone tried gettong a static IP address for your modem to the ISP?
0
0
#22
Options
Re:Re:Re:Re:Re:Re:Re:HS105 units don't auto-reconnect after losing WiFi connection
2019-01-30 15:10:58
Carl, Steve here. Please take a moment to read my thread. I am a retired networking guy. There are a couple of common threads regarding the offline status. I would like to test thay beta release 1.5.3 mentioned for the hs105. Also would like to know what changes were made so I can communicate with the other vendors, all of which I am talking with at L2 tech support and above. A search of this problem brings up many vendors of which I currently have 5 (2 are fine, both IP, 3 no good.). Willing to work with you. Thx Steve
0
0
#23
Options
Re:Re:Re:Re:Re:Re:Re:Re:HS105 units don't auto-reconnect after losing WiFi connection
2019-02-06 19:08:01

@StephenAB 

 

 

Of course. We will be sending you the beta frimware link via email shortly.  

0
0
#24
Options
Re:Re:Re:Re:Re:Re:Re:HS105 units don't auto-reconnect after losing WiFi connection
2019-02-21 21:13:54

How can we all receive the 1.5.3 firmware beta that NikD63 is referring to.  I need it asap please.

0
0
#25
Options
Re:Re:Re:Re:Re:Re:Re:Re:HS105 units don't auto-reconnect after losing WiFi connection
2019-02-22 21:29:44

I'm also interested in this firmware update. My Kasa smart bulbs have been rock solid, but my 2 HS105 plugs regularly fall off of my network. I've been logging them with my network controller, and it seems to be random. Sometimes they'll drop off after an hour, sometimes it will be 2 days. If I force them to reconnect to the AP, they usually reconnect but every once in a while they just stop and the light stays orange. Hopefully the 1.5.3 update will provide a solution? I'd love to try it, because right now they're too unreliable to use. 

0
0
#26
Options
Re:HS105 units don't auto-reconnect after losing WiFi connection
2019-02-25 18:18:40

Hello, please add me to the list for the beta firmware! Identical issues for last while, very frustrating and have just about unplugged all of my HS-105 plugs in defeat.  Hope this fixes it.  

0
0
#27
Options
Re:Re:Re:Re:Re:Re:Re:Re:Re:HS105 units don't auto-reconnect after losing WiFi connection
2019-02-25 19:35:22

Hello, please add me to the list for the beta firmware! Identical issues for last while, very frustrating and have just about unplugged all of my HS-105 plugs in defeat.  Hope this fixes it.  

0
0
#28
Options
Re:HS105 units don't auto-reconnect after losing WiFi connection
2019-02-27 01:06:39

@hrcheung @Looking4Answers @Pendergast 

 

 

Sorry for the detaly everyone.  We are still trying to streamline the notification system.  Right now unless an admin is tagged we do not know when a post get a response without a lot of manual review.  As you can imangine an average of 70-100 threads a month its easy to loose a few tracking in the jumble.  I have forwarded your three email address to the Smart Home team to share the beta firmware with you. 

 

 

Best Regards 

0
0
#29
Options
Re:HS105 units don't auto-reconnect after losing WiFi connection
2019-02-28 20:14:32

To those who have been waiting to get the 1.5.3 beta: I just noticed on my Kasa app today that firmware version 1.5.4 is available for the HS105 plugs. Apparently it was released on Feb. 2, according to the info shown in the app. I don't know if it contains the fix I got in the 1.5.3 beta but I would assume so.

 

The app itself also got an update today (iOS version) but I can't tell what's changed.

 

0
0
#30
Options
Re:Re:HS105 units don't auto-reconnect after losing WiFi connection
2019-03-03 01:11:37

@NikD63 thank you for posting this.  I'm running around the house updating each 105's firmware.  Crossing my fingers and hoping it works.  

0
0
#31
Options