HS105 plugs(3) used to work with Alexa, now all say "unresponsive"
HS105 plugs(3) used to work with Alexa, now all say "unresponsive"
HS105 plugs(3) used to work with Alexa, now all say "unresponsive"
2018-12-29 16:48:17

Hello. I have three HS 105 plugs right now and have never had an issue controlling them with Alexa. Starting a day or so ago, all three plugs fail to be controlled by Alexa, it just says "Sorry somethings wrong..."  for all three, says to disable, then re-enable, which I have done many times without success. It lists all three as "Skill is unreponsive" under the device plug section. Even if I delete and re-add no joy, from either the Kasa or Alexa app. The Kasa app has no problem turning them on and off. I did try the steps on the page to enable them on Alexa(which as mentioned has worked for months and months), and my wireless connections are fine, internet up, changing the remote control status in the app rediscovers on Alexa, but no good. Any help would be appreciated. Thanks.

 

0
0
#1
Options
13 Replies
Re:HS105 plugs(3) used to work with Alexa, now all say "unresponsive"
2018-12-29 21:39:19

Same issue here. Please TP-link: develop a firmware update to address this problem!  See also: https://community.tp-link.com/us/home/forum/topic/151719

0
0
#2
Options
Re:HS105 plugs(3) used to work with Alexa, now all say "unresponsive"
2018-12-30 00:04:28

I have 7 HS-200, 1 hs-220 and 5 hs-105

 

All have this issue. 

 

TP Link please address this!

0
0
#3
Options
Re:Re:HS105 plugs(3) used to work with Alexa, now all say "unresponsive"
2018-12-31 14:10:56

In my case, my HS105 units lose network connectivity with my router so that even the Kasa app can't control them and reports them as being offline. The light on the HS105 goes red. I have to unplug them from the wall and plug them in again. Then they're okay for a day or two until I have to do it again. I've tried assigning them a static lease on my router but that didn't help.

 

My one HS107 unit has been working flawlessly so far. Never had to touch it since I installed it.

 

0
0
#4
Options
Re:HS105 plugs(3) used to work with Alexa, now all say "unresponsive"
2019-01-01 19:02:49

Hi.  

 

 

We are confring with our app team.  We would like anyone who is having an issue with Alexa Skill not working to reply with the following infromation

 

 

1.  Device Model

2.  Model Version

3.  Firmware Version

4.  Can you control the device locally (same network) from the Kasa app

5.  Can you control the device remotely (LTE or different network) from the Kasa App

6.  Any error message you receive from Alexa

 

Thank you 

 

TP-Link

0
0
#5
Options
Re:Re:HS105 plugs(3) used to work with Alexa, now all say "unresponsive"
2019-01-06 15:25:33

1.  Device Model

 

All 3 of mine HS105

 

2.  Model Version

 

Not sure where to find if it differs from #1, thanks for any tips

 

3.  Firmware Version

 

All 3 1.5.1

 

4.  Can you control the device locally (same network) from the Kasa app

 

Yes

 

5.  Can you control the device remotely (LTE or different network) from the Kasa App

 

 

Yes

 

6.  Any error message you receive from Alexa

 

The Alexa App says "Skill is unresponsive". The Echo says "Sorry something's wrong." Then proceeds to mention disabling and re-enabling from the app, but does not help.

0
0
#6
Options
Re:Re:Re:HS105 plugs(3) used to work with Alexa, now all say "unresponsive"
2019-01-06 16:10:56
OK, likely only an issue for me, but I did forget my kasa password, and had to change it. I did not know I needed to change it also in the alexa app. Once I disabled, re-enabled the tp link-kasa skill in alexa and entered the new password, the plugs worked. Thanks.
1
1
#7
Options
Re:Re:Re:Re:HS105 plugs(3) used to work with Alexa, now all say "unresponsive"
2019-01-14 09:01:12

January 14, 2018.  Everything  was working perfectly. However I just updated my firmware and now all five of my TP Link plugs all say unresponsive on the Alexa app.  Please help.

0
0
#8
Options
Re:Re:Re:Re:Re:HS105 plugs(3) used to work with Alexa, now all say "unresponsive"
2019-01-16 23:43:50

@Baomxo 

 

A few things to try:

 

1.  sign out and back into the Kasa Smart app.

2.  ensure all devices  listed on your Kasa account have "Remote Control" enabled. 

3.  check if you can control the devices remotely via the Kasa Smart app

4.  in the Alexa app sign out of Kasa and then back in to resync the devices

 

If still not working share the results of these steps as well as what Alexa product you are using.  Also please check to see if your Alexa Firmware is up to date as well.

 

 

Best Regards 

0
0
#9
Options
Re:HS105 plugs(3) used to work with Alexa, now all say "unresponsive"
2019-01-18 22:24:30

I have 3 HS105 plugs. All 3 work as expected in kasa app but two of them, new, can be found by Alexa but are ‘non-responsive’. The 3rd was installed a few months back, discovered back then by Alexa, and still word in alexa and kasa.

 

thoughts?

0
0
#10
Options
Re:Re:HS105 plugs(3) used to work with Alexa, now all say "unresponsive"
2019-01-22 19:07:44

@Ed_it_or 

 

Ed, I would 1st make sure both alexa and Kasa are up to date.  A new version of Kasa was released 6 days ago on IOS and Android.  Next make sure all 3 smart plugs are up to date on their firmware. After that go to the settings screen for each plug and make sure Remote Control is turned on for each plug.  Lastly go to the Alexa app and make sure the TP-Link Kasa skill is added (TP-Link has two skills avialable so it something to note). If it was not added, then added it and sign into your Kasa account to link the two cloud servers together.  If it was already added I would recommend signing out and then back in to relink the servers.  

 

If all of this checks out please try to control your Plugs remotely just through the Kasa Smart app and let us know the results of all the above testing.

0
0
#11
Options