Deco M9 Plus slow speeds with strong internet connection

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Re:Deco M9 Plus slow speeds with strong internet connection
2021-06-21 17:21:53

@stefan1 

 

Speed and subsquent drops in speed invole a multitude of factors.  This includes but not limited to things that have been mentioned in this thread such as, backhaul used, network traffic, client device capabilites, network speeds available, taffic loads, and features like HomeCare.  Homecare can add to this as the TrendMicro servers that traffic passes through can cause additional overhead. The design team is working on ways to improve the offerings and how they work.  All i can really say is keep looking for when updates release and add them as that is how performance will be improved. 

0
0
#106
Options
Re:Deco M9 Plus slow speeds with strong internet connection
2021-06-24 07:11:36

@TWPS Anything hardwired gets the full 1Gbps speed, but anything on wifi, even if literally sat next to either Deco, gets capped at 100Mbps. I also have beamforming enabled, but that doesn't impact anything, as it seems fairly apparent that there's a hard cap on the wifi speeds (for whatever random reason).

0
0
#107
Options
Re:Deco M9 Plus slow speeds with strong internet connection
2021-06-24 12:31:17

@SteveRPenny 

Here's what I would recommend. I believe you are in AP mode from your previous posts. If not I apologize. 
 

Take the device out of AP mode. 
 

Go into QOS under home care under the more option. (I'm using the app on iPhone)

 

Set your bandwidth to 1024. 
 

Set application priority as custom and boost every setting to max. 
 

If you wish to set priority devices do so.   
 

Go back to AP mode and test.

 

Here's my hypothesis, based on similar experience. I don't believe that these settings are ignored in AP mode. Meaning whatever the setting is, is kept in AP mode even though you no longer have the option to change it. Leaving this blank also causes poor performance for me. 
 

I have also disabled all IPv6 on these devices. My performance improved with IPv6 disabled. I also saw a drop in CPU and memory usage on the Devi's with IPv6 disabled. 

0
0
#108
Options
Re:Deco M9 Plus slow speeds with strong internet connection
2021-06-27 11:01:44

@TWPS Thanks! I'll give this a try .... unfortunately, there seems to be a bug in the latest version of the app and I can't switch to Router mode. I'm already in AP mode, but when I access the Operations Mode menu, it has Router selected (even though that isn't what I'm in). If I toggle to AP mode, it does a reboot and then the selection defaults back to Router mode again. **facepalm**

0
0
#109
Options
Re:Deco M9 Plus slow speeds with strong internet connection
2021-10-15 03:21:00

I have the same issues.    I have a spectrum router sitting right next to the M9+ that gives me about 250 Mbps while the M9+ gives just 60.    It went down recently after about an year of using this.  A waste of money.

0
0
#110
Options
Re:Deco M9 Plus slow speeds with strong internet connection
2021-10-15 03:40:54 - last edited 2021-10-15 03:42:27

@Dan007 

Hi, would you mind starting a new thread about your current issue with the following details:

1. Did M9 plus work under the access point mode?

2. How about the speed test via Deco APP?

3. As for 60m/s, did you test via Ethernet cable to the main Deco, or 5Ghz ?

4. what is the device used for speed-test and could you please help me check the link speed on it?

 It would be highly appreciated that you could attach some pictures of speedtest.

Thank you very much.

0
0
#111
Options