HS105 remote control turned on but not working

HS105 remote control turned on but not working
HS105 remote control turned on but not working
2019-01-08 03:54:30

I have a HS105 smart plug all set up and working on wifi only, signed in properly on my account as well.

 

On the home screen, it shows that the ddevice is WiFi only. I click into the device and remote control is already turned on. I completely close the app and log back on, and the device shows as WiFi only again, but is already turned on when I go into the settings. I also tried toggling the remote control option. To confirm remote control is not working, I turned off the WiFi on my phone and tried using wireless data to control the smart plug but is not working. I also checked for firmware updates and there are none. 

 

Any sugguestions?

1
1
#1
Options
3 Replies
Re:HS105 remote control turned on but not working
2019-01-08 19:05:53

@kwang 

 

 

It sounds like you are but make sure you are on the same local network as the HS105.  you can only change remote control functions locally.  Next power cycle the device and see if you can then toggle the remote control and control it remotely.  Lastly try hard resetting the device and reconfigure it. In very rate instances your router may be blocking the device from communitating to the cloud.  In these instances you may need to consult your router's manufacture to see why the device is being blocked.  

 

If all of that checks out the last step would be to replace the device.  Let us know how the testing goes.

0
0
#2
Options
Re:HS105 remote control turned on but not working
2019-01-09 01:18:14 - last edited 2019-01-09 01:19:33

Had the same problem. Found this on tp-link videos. https://www.youtube.com/watch?v=ouyRj6IwbBs 

Seems to be working now.

1
1
#3
Options
Re:Re:HS105 remote control turned on but not working
2019-01-09 01:22:22

The voice on that video sounds very familar to me.......I wonder why j/k

0
0
#4
Options