Extender connected, but wifi says no internet connection
Extender connected, but wifi says no internet connection
Extender connected, but wifi says no internet connection
2019-01-12 18:07:19

I recently bought a TP-Link AC1200 Wifi Extender (RE305) for my home. I got it connected to the router and have all the blue lights across the top. However, on my phone I keep getting an alert on my wifi that there is no internet connection. I have no idea how to fix this, so if anyone could give me step-by-step instructions (because so much of this stuff I just don't understand), I would really appreciate it.

 

Thanks so much in advance!

0
0
#1
Options
1 Reply
Re:Extender connected, but wifi says no internet connection
2019-01-14 23:41:11

@PleaseHelpMe 

 

 

Please follow these steps

 

1.  Confrim you are connected to the extender.  You can do this by either by phyiscally connecting ethernet port or by setting a unique SSID for the extender and connecting to that. 

2.  Check your IP address.  Refer to steps for your device or OS on how to view this.

3.  If possible ping to the Gateway address to see if you can communicate with the router.

4.  If successful ping to common website like yahoo.com or google.com

5.  If pings are successful you are connected and it should be working.

6.  If step 4 fails but Step 3 was successful the issue lies within the router and you may need to add the MAC address of the extender to your router's approved MAC table.  This step is different for all router makers so you would need to contact the manufacture of the router for assistance with that. 

 

 

Best Regards 

 

Carl | TP-Link support 

0
0
#2
Options